New 426 owner... Have a question.

6 replies to this topic
  • redrider77

Posted May 23, 2004 - 04:27 AM


I just bought an 01 426 yesterday. The bike runs and rides great. My question is, what should be coming out of the engine vent tube? (the big one from the top of the head that runs down along the left side of the frame) There seems to be a small amount of oil coming out (fine spray) but it seems a little milky. This morning I ran my finger along the outlet of the tube and picked up what looked to be antifreeze with a little oil on my finger :thumbsup: What could this be? I hope there is nothing wrong. Thanks for the help.

  • Math

Posted May 23, 2004 - 04:32 AM


I'm sure the oily milky stuff is pretty normal to observe there.

As for the antifreeze, I don't really know.

  • redrider77

Posted May 23, 2004 - 05:05 AM


ok, after some more reading/searching, I guess the frothy stuff from the breather is normal, and I hope I am just being paranoid about the antifreeze. I just took the bike around my apartment complex to warm it up, then put down a sheet of white paper under the breather hose. So far only oil (kinda milky, probably from condensation) no green stuff (knock on wood). My next course of action is to drain the oil, and check that, maybe send it out for analysis. I hope I am just being paranoid. Keeping my fingers corssed.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Math

Posted May 23, 2004 - 05:55 AM


I asked the same question few months ago and I think you are worrying about something you should not. You are always better to be carefull than careless but I think everything is fine in this case.

  • redrider77

Posted May 23, 2004 - 11:20 AM


Thanks for the support. I hate that feeling I get in my stomach when I think about stuff like blow head gaskets or waterjackets. It makes me think I should have bought an XR. (I'm getting a little woosy right now LOL.)

  • redrider77

Posted May 23, 2004 - 06:56 PM


Here's another question... the bike lurches a little bit when you put it into gear from standstill. I know this means that the clutch is not completely letting go of whatever it grabs. how should I adjust the clutch lever so that when I pull it it takes more pressure off the clutch? What are the freeplay specs and such for doing it correctly?

  • yamaha.dude

Posted May 23, 2004 - 08:17 PM


Your clutch may grab a little bit until the oil is warmer...

It sounds like you need a workshop manual... check out and choose tech articles, then under the misc. section, you will find a YZ shop manual available for download... most of the stuff is similar between the YZ and WR, except for lights, etc... but cam/shims, torque specs, assembly sequences etc are all the same between YZ and WR models for the same year...

Good luck,



Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.