WR450F 04 Clutch ?

4 replies to this topic
  • trunkmonkey55

Posted May 22, 2004 - 02:26 PM


Everytime I Start my NEW WR450 with the clutch pulled and in gear it wants to jump forward. There not huge jumps just enough to pi$$ me off. I tightened my Clutch cable and it didn't change much. :thumbsup:

  • simon@vic

Posted May 22, 2004 - 03:44 PM


lots of high powered bikes have "draggy" clutches. better then it slipping. mine did it at first a bit too. but it didn't bother me. it would still E start every time.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Indy_WR450

Posted May 23, 2004 - 10:09 AM


This is normal with a cold engine when hot oil has not got between the clutch plates on a high torque engine like the WR450. It will not release due to the extra high friction until the hot oil gets it lubed up. :thumbsup:

  • endurodog

Posted May 23, 2004 - 10:51 AM


It will not release due to the extra high friction until the hot oil gets it lubed up

Indy stop talking like that!!!! :thumbsup:

Mine is worse about it when I have the heavier oil in it for summer, until it warms up.

  • DirtDobber

Posted May 23, 2004 - 10:57 AM


I don't want to start a oil brand war.
And I am making no claims on which is better.
But I know my bike does not do this when Amsoil is in my crankcase!
But, I haven't tried to crank it with the temperature below 35 degrees either.
I do agree with your explanation on why the clutch grabs when cold.
DD :thumbsup:


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.