Throttle twist bog out....


8 replies to this topic
  • Wrfrk

Posted April 28, 2004 - 12:31 PM

#1

OK so this topic may be beat to death but the search function is such a pain and I did try. Anyhow, on my '00 WR400 I've noticed that if I twist the throttle real fast from idle it will bog down and sometimes die. Now if I let it build RPM just a little before I open it up it does not do this. The carb is in stock form, and I have a WB e-series slipon silencer with 12 plates. Like I said as long as I get it going just a little before I hammer it there is no problems, and it will run like a rapped ape. I just wonder if it shouuld be bogging down like it does and if not how much better would it run if that were tuned so that would not happen?

  • SXP

Posted April 28, 2004 - 12:48 PM

#2

Search for the Taffy mod. It cures this problem.

  • tctrailrider

Posted April 28, 2004 - 01:09 PM

#3

Read the Motomans link below, Teck articles and the BK mod.

http://motoman393.thumpertalk.com/

  • Indy_WR450

Posted April 28, 2004 - 02:05 PM

#4

Ditto BK Mod. :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • wrooster

Posted April 28, 2004 - 03:15 PM

#5

check out these links:
http://www.thumperfaq.com/ap.htm
and:
http://www.thumperfaq.com/ap_mods.htm

and this post:
http://www.thumperta...&Number=1055722

finally:
http://www.thumperfaq.com/jetting.htm

jim aka the wrooster
'01 wr250f

  • tcmII

Posted April 28, 2004 - 03:54 PM

#6

I had the same problem with my recently purchased 98 WR400 with the JD kit installed (highly recommended) with a bog off idle or low speed when riding.

JD recommend another 1/4 out of the fuel screw, move the needle clip down 1 and turn the idle up slightly. I did all of these and stall and bog are completely gone.

You could start with JD's advise to me and work from there. The BK mod is not for the 98 so I don't have any expereince, but it very popular.

  • SXP

Posted April 28, 2004 - 06:31 PM

#7

My bad - the Taffy was for the 99 and earlier, the BK for later models.

  • Wrfrk

Posted April 29, 2004 - 05:24 AM

#8

Thanx everyone, this should resolve the issue.

  • izy

Posted June 01, 2004 - 03:11 AM

#9

How did you go fixing you BOG problem? I too am suffering bog from my WR400 - 2000! I am a little scared to pull the carby off my new bike :thumbsup: Let alone drill and change jets and muck with it... Anyone in Brisbane, Queensland, Australia. Want to have a look at my bike and see what can be done?

Cheers,
Isaac




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.