YZ426 Piston Ring blow by!

4 replies to this topic
  • mikev7

Posted April 27, 2004 - 08:51 PM


I was wondering, on the 2000 426, when you kick the starter to hit the compression stroke. If when you just press down on the kickstarter instead of pressing the decompressor, Push on the starter tuill it goes past the compress stroke is this a way to tell if the piston rings are worn? Is a new bike supposed to let air past the cylinder rings if you keep pushing on the starter? Will a new bike go through the stroke or woul'nt it? :)

  • 426_Texan

Posted April 27, 2004 - 09:37 PM


The new bikes have an auto decompression so yes, they will kick through the compression stroke. On my '00 426 I can jump up and down on my kicker on the compression stroke and it won't budge if I don't pull in the release.

Hope that answers you questions. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Hamish

Posted April 28, 2004 - 12:42 AM


if u can push it thru the compression stroke without using the lever you have yourself a engine problem. I'd check the adjustment on the autodecomp cable, then the valves. If you put a leakdown tester on it (hold it at TDC with a socket on the crank) you'll be able to hear where the air is escaping (u'll need to remove the air filter and tie the carby WOT). If the noise is the air box or the exhaust pipe, it's a valve problem. If it's the breather hose, it's the rings. I doubt it's the rings. I'd guess you'd have to have a snaped ring to bypass enuf compression to allow u 2 kick it over. Engine run ok ???
I had a similar thing happen to mine twice after I had the engine apart. I must have dislodged a bit of carbon in the head which was holding a valve open. It fixed itself on both occasions. I just ran it on a light 2 stroke mix for 10min (lubes the valve guides in case they are sticking)

Hope this helps

  • tdd6405

Posted April 29, 2004 - 09:35 AM


i rebuilt my 01 426 a while back, and when i put it together it would turn over without pullin the decomp. but it was just because i just put the motor togetehr and there wasnt any oil in the cylinder.. put a few drops of oil in the spark plug hole, held the lever in and turned it over a few times and it was back to normal.

  • skthom2320

Posted April 29, 2004 - 12:21 PM


Every now and then I will go to kick over the old girl and it kicks right through, i.e., it doesn''t find TDC.

It's happened about three times after long periods of no riding.

But after starting it up it goes back to normal.

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.