Starter Problems Today

2 replies to this topic
  • Poway Rider

Posted April 25, 2004 - 02:48 PM


I went out riding today and had first time problems with the electric starter. At first, I thought the battery was weak. However, the symptoms continued which were: after hitting the e-start button I would hear a whining noise and then the starter would engage and the engine would start. This issue persisted all today and progressively got worse. Is my starter motor shot? It doesn't seem like a woodruff key issue, since the starter would usually engage. Any assistance on this issue would be greatly appreciated. Thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed

Posted April 25, 2004 - 03:24 PM


My first guess would be the starter clutch (Yamaha calls it the "starter one way assy") is going. Doesn't sound like the motor since it seems to be spinning before the clutch engages.

  • Indy_WR450

Posted April 25, 2004 - 04:34 PM


Ditto, PBDBlue has the right diagnosis. I doubt your stater motor pinion has sheared teeth but that would be the next place to look. :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.