Stalling/not going

2 replies to this topic
  • MyBlueHeaven

Posted April 09, 2004 - 06:34 AM


Okay, about 3 weeks ago I had my '03 YZ450F out. It ran fine. After my last ride, I replaced the flywheel w/a heavier one. When I fired it up (it starts fine), I cannot give it throttle. As soon as I hit the throttle, it wants to die w/a sound like a fouled plug. I changed the plug. The one that came out was pretty black. I changed back to the original flywheel...same problem. It will idle okay w/the choke on. If I take the choke off, it wants to die. I can pull in the hot start w/ the choke off and it will idle. I pretty much have to crank the idle and it's still only about right (the idle range). My only guess is that something is screwy in the carb, but I'm unsure of where to look. Anyway, choke on/off what have you, I cannot give it gas w/out it stalling. Please help! I am carb impaired so speak slowly! :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • RichBaker

Posted April 09, 2004 - 01:12 PM


sounds like a clogged pilot jet.......pull it out and clean it with carb cleaner and compressed air-don't try to push any wire or needles or any of that crap, you'll ruin the jet....

  • MyBlueHeaven

Posted April 09, 2004 - 02:52 PM


Thanks, I'll give it a shot!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.