cannot shift into 1st gear ? please help !!!



4 replies to this topic
  • the_raging_pole

Posted May 03, 2002 - 07:20 AM

#1

My 2000 yz426f will not shift into 1st gear ? I've split the cases and theres no visable damage ,I even installed new shift forks to no prevail,bike will shift smoothly from neutral to 5th but just won't go into 1st.has anyone had this problem ?.I'm completly baffled and at wit's end,any input is greatly appreciated !!!!

  • John_Lorenz

Posted May 03, 2002 - 07:22 AM

#2

Is the shifter obstructed from shifting down, I.E. catching the frame ? or ?

Only other thing would be that something is bent and the arms are not actuating the drome somehow...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • the_raging_pole

Posted May 03, 2002 - 07:34 AM

#3

I have the transmission casing on my work bench and can rotate the shift drum from neutral to fifth gear with ease .

  • John_Lorenz

Posted May 03, 2002 - 08:19 AM

#4

Does the arm look bent or is it missing a cog on the drum

  • Victor_Delgadillo

Posted May 03, 2002 - 09:50 PM

#5

if you are in fifth, push down the shifter four times, and that's it.... :)

did u check the clutch adjust? my baby did that a few times, and when i adjust it... its gone, no more problems :D





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.