YZ400 bogging problem solved!!

No replies to this topic
  • samaki

Posted March 31, 2004 - 05:56 PM


You may have read previous posts concerning a real bad bogging problem with my 99 YZ400. After much time and work I have found the problem and repaired it. The bike works wonderfully now and makes my WR seem tame in comparison.

What I discovered was that the intake cam had spun in the gear approx 20 degrees (40 crank degrees!), retarding my cam timing. As a consequence, compression was low and power output was horrible, plus it had a bogging/dying problem off idle. Though the timing marks on the cam gears were aligned with the top of the head at TDC, the intake timing was retarded 40 crank degrees. I reindexed the cam, heli-arc welded the gear on (exhaust as well)and it is good to go. Thought maybe someone else out there might be experiencing a similar problem.

Thanks to those who posted suggestions and information.

Related Content


Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.