Stranded on my wr450

4 replies to this topic
  • 450roost

Posted March 29, 2004 - 07:03 AM


Was bogging (low rpm) up a hill in 2nd gear when the bike stoped. It would not e-start and the kick start was locked tight.
My first thought was the woodroof key has sheared. After a long push back home I headed straight to the dealer to have it looked at. I was not the woodroof key at all.

It was the kick start gear assambley. The gear on the end of the shaft had not lost any teeth but had broken in half. And after it did that the gear below it lost a tooth due to the quick stop. Luckily the case was not damaged and the pieces where laying jammed there to take out.

Has any of you had this gear problem?

I've been told that there was nothing that I could have did to cause this and that it must have been a flaw in the gear. The tech's there say they have never seen a gear explode like that.

I'm getting it fixed (expensive) and just want to make sure that there was nothing that could be causing this, or that I could do to prevent it.

Would a kick back or a back fire in the past have anything to due with weakening or cracking the gear?

I have my first hare scramble race in 2 weeks and I hope I can start to feel more positive about this bike.

  • simon@vic

Posted March 29, 2004 - 08:18 AM


sounds like a sh-tty day. i hope it never happens to me. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Frostbite

Posted March 29, 2004 - 11:21 AM


I have a 99 WR 400 and the same thing happened to mine, but my engine fired as the kick gears broke and a piece of shrapnel got caught and snapped a tooth off of my oil pump gear to boot. The bike was less than a year old. I replaced everything and haven't had trouble since.

  • Matt96xr6

Posted March 29, 2004 - 01:20 PM


We ha da wr450 2003 model come in the shop last month, same issue. basically a total rebuild on the bike to fish out all the small pieces. One gear was broke in half, the other was missing about 4-6 teeth. The E starter worked, the kick start only when the half gear made contact with teet.

  • Indy_WR450

Posted March 29, 2004 - 01:25 PM


I have heard of issues with this on the YZ450 board. But you should have been able to bump start it? You should be OK once you repair the kick starter. Use the e-start it is pretty reliable on the 04's. :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.