Noise and Metal Shavings in Oil

8 replies to this topic
  • Woodzi

Posted March 28, 2004 - 01:44 PM


Adjusted the clearance on two intake valves over the winter. Was very careful to get the cams timed properly and make sure all parts and tools ended up in the right places. Seems to turn over OK by hand and can't see anything that looks unusual.

It seems noisier than it was, but I'm not sure because I haven't ridden it for 3 months. I took it for a short run last night and checked the filter. There are a few metal shavings in the oil - maybe just a bit more than normal.

Has anyone else noticed an increase in noise with the valves at the loose end of the spec? Any ideas?

  • DeltaT

Posted March 28, 2004 - 07:16 PM


Was the noise there before the maintenance?


  • Crazythumpin

Posted March 29, 2004 - 02:31 AM


Is it a whirling or high pitched humming noise? Most noticable when you rev the bike?

How much metal is in the oil? A few large peices or is your oil coming out almost silver/grey in color?

Valves adjusted on the loose side won't cause you any problems. But if a cam was not seated properly or one of the caps got bent accidentally, then you will have answered yes to any of the questions above.

Give us some detailed info, and we should be able to help you figure out if you have a problem or not.

  • Woodzi

Posted March 29, 2004 - 03:35 AM


I sounds like the death rattle my Husaberg made just before it blew up. These motors always make some noise, but it seems louder now. It's been winter here for the past 3 months so I am going by memory. The shavings are small and when I was lying awake thinking about it last night I thought that maybe they are just from the clutch. But again the Husaberg had filings in the filter just before it blew up (right after I bought it used).

I have had the cams out before with no problems. Everything rotates freely and was well lubricated before re-assembly. The motor runs well - it just seems noisy.

I am concerned because of my experience with the Husaberg. Since it was new to me, I didn't recognise what it was trying to tell me and it blew up big time.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Crazythumpin

Posted March 29, 2004 - 04:35 AM


It's funny that you mention the clutch, as that was something else I was going to mention.

Although now that I am thinking of it, is this a new WR450? I have noticed that the 450's seem to make some serious valve train noise, more so than the 250's and the 426's. I think this is because of less material used in its head design.

It's hard to tell you what it could be with out actually hearing it myself. I would have some one else who is familiar with thumpers see if they notice anything odd sounding before you start to panic.

Some metal in the filter is normal. When you start to get large chunks, or if the oil starts to take on a metallic effect, then you know you are going to have a serious problem.

  • Woodzi

Posted March 29, 2004 - 06:26 AM


The bike is a 2001 426 which I have had since new. Thats why I am a bit nervous. I think its trying to tell me something, but I haven't figured out what.

  • R_Little

Posted March 29, 2004 - 11:43 AM


WR valves get tight with use.
The tighter the valves get the quieter the motor gets.
Valves adjusted to the upper end of the spec or even slightly over will cause the motor the clatter. If it's valve noise, I would not worry unless it is severe.

I just put my $600 head on my WR with exhaust valves @ .014 and .015 about .003 over spec. It rattled quite a bit. when I got the shims I readjusted to .010 amd .011 and it quieter now , but still makes noise. When they were tight @ .008 it was quiet as a mouse.

Remember loose valve make noise, tight valves destroy motors.

The main thing is to make sure your cams turn free by hand after you tighten the cam caps. It they are tight you will destroy your head. Again, don't ask me how I know.

Shavings always appear in the filter from the aluminum clutch plates. I would get a magnet and see it they are steel before panicing.

  • Woodzi

Posted March 29, 2004 - 04:52 PM


Thanks, thats what I was hoping to hear. One of the intake valves is slightly looser than spec - maybe by 0.0005". I will keep my eyes on the filter, but I feel better now.

  • BlueRules

Posted April 01, 2004 - 12:01 AM


U didnt fit a bash plate in the mean time by any chance, they make a racket!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.