Oil pressure issue 09 yz450


3 replies to this topic
  • sixfivesuited

Posted October 10, 2016 - 09:02 AM

#1

I recently rebuilt top end of my 2009 yz450f. New cylinder, piston, valves, seals, ect. Didn't need to go in to the bottom end, as everything was in spec and fairly fresh. After starting the bike I pulled the oil pressure check bolt on the side of the head and got no weeping oil, so I shut bike down and pulled oil filter, no oil present in the filter cavity. I pulled stator cover off to examine oil pickup screen area, no obstructions. If I turn the motor over by hand (with a drill) it picks up oil and circulates to stator side via the pump. I have blown air through all the oil lines passages, and orifices to try to identify blockage, nothing. If I pour oil through the breather hose and down over the cams and head it fills up in the oil tank. Anyone have any ideas before I tear down any further?''

  • grayracer513

Posted October 12, 2016 - 12:01 PM

#2

If you don't have a Yamaha manual for your bike,I'd recommend looking at the Common Threads pinned topic in the forum index, scroll near the bottom of page two, and download one. There are elaborate drawings of the oil system there that will make whAt I say easier to follow.

Your bike is a dry sump oil system, which means it has two oil pumps, one to feed from the tank section in the front of the crankcases and out to the important stuff, and the other to suck the sump dry and return it to the tank, literally faster than it gets there.

From what you said, the return pump is working. You see oil being moved from the crankcase to a port on the gasket surface of the flywheel cover. That oil flows through the cover and back to the tank, and that's all. It's the other half of the system that feeds the bike and keeps it alive.

Here's where we have a problem. Under normal circumstances, pouring oil into either the fill plug on the stator cover or into the top of the engine should have no effect on the level in the tank section unless a couple of days go by, so it looks like something is leaking. Under any sort of normal conditions, this would probably be the feed oil seal over the end of the crankshaft in the right side crankcase cover. It could be old and hardened, it could be missing, or it could have been installed backward, which can lead to the seal being burned or worn very rapidly.

Less usual causes are an actual leak between the tank volume and the crankcase area. That is usually caused by sloppy assembly, leaving a gap in the sealer bead along that partition, or in at least one case, omitting sealer along that surface altogether. It's much less common, but I've seen reports of holes, thin castings, etc., in the sides of the oil tank wall under the stator cover.

Of course, there's always the possibility that the feed pump itself is faulty or damaged, but it would be much less likely to allow the oil transfer you mentioned. See what you can find out.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sixfivesuited

Posted October 21, 2016 - 09:06 AM

#3

Yes I have a manual for it, and the lubrication diagram is a little tough to follow because it is a 2 dimensional flow chart and a 3 dimensional system. I pulled outer clutch cover and the passages look good, check valve is working, but still no oil flow from the pump to the clutch side (or filter cavity) when I spin the motor up with a drill. Gears engage with clutch basket but no pressure or oil flow. Going to pull the pump and check the secondary pump this evening. Still have oil flow to the stator side, but nothing else
Thanks for the help so far grayracer

  • grayracer513

Posted October 21, 2016 - 09:53 AM

#4

The small pump on the outside of the main crankcase, the one with the drive gear on it, is the feed pump.  That's the one you have a problem with.  The pair of rotors that sit in the crankcase are for the return pump, and you already know that works. 







Related Content

Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.