Jump to content

  • Follow us:

  • Facebook
  • YouTube
  • Twitter
  • Google+
  • Instagram
  • RSS Feed
  • Google+





Photo
- - - - -

WR400 Accelerator Pump


  • Please sign in to reply

1 reply to this topic
  • Kmd.Exe

    TT Newbie

18 posts
Location: Arizona

Posted October 05, 2016 - 12:14 PM


Will the 1999 WR400 idle without the accelerator pump? My APs rod and linkage are missing, and the bike will not idle. (Idle is turned all the way up, jets are clean). When coming to a stop, if I pull the clutch in without giving gas it will die immediately.



  • Krannie McKranface
36,164 posts
Location: California
Garage View Garage

Posted October 05, 2016 - 02:55 PM


Will the 1999 WR400 idle without the accelerator pump? My APs rod and linkage are missing, and the bike will not idle. (Idle is turned all the way up, jets are clean). When coming to a stop, if I pull the clutch in without giving gas it will die immediately.

 

The apump will not affect the idle in any way.

Idle is a function of the pilot jet circuite

Put in a NEW pilot jet, a NEW fuel screw oring, and adjust 1.5 turns out before starting.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.