cold ratttttttle

5 replies to this topic
  • chris_carr

Posted April 04, 2002 - 05:18 PM


Hello all, i have a 2000 426. when i first start the bike to go ride, man it rattles loudly. once it warms up it is not as loud. The thing runs great. I just added a WB e-series full pipe and rejetted the carb and it rocks. The bike still has the original tires on so i don't thing it has a lot of hours on it. The factory recomends to adjust the valves after 600 hours of riding. Should I be concerned? Once again once warm it hardly rattles at all and always run like a rocket.

  • motoman393

Posted April 04, 2002 - 05:26 PM


600 hrs??? I would check mine way before 600 hrs! It would be a good time to check your valve clearances if they are tapping. Many people with 00' 426's have had a problem with the "CB Key", do a search on it and you will find quite a few posts and how to fix it. Welcome to TTalk! Later,


  • moto_madman

Posted April 04, 2002 - 06:11 PM


600 hours? If you TRIED to let it go that long your five valves would turn into a pile of valve chunks.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • John_Lorenz

Posted April 05, 2002 - 04:46 AM


where in GODS Green acreas did your read 600 hours ? :)

criss, I pulled mine down at 10 hours and chked Break in ya know. I now have about 30 and am going to pull things apart to chk.

I would read through the Maint schedual again on your manual, man are you sure its not for a VW Bug or Cadalac 600 hours is a long time

[ April 05, 2002: Message edited by: EgoAhole ]

  • Shawn_Mc

Posted April 05, 2002 - 08:03 AM


I had the exact same rattle. I took mine apart last nite after lots of suggestions about the counter balancer key. Guess what was loose? I was surprized though, the nut for the primary drive and counter balancer key was still really tight. I dont understand is how the nut can be that tight, yet the gear was still able to be moved back and fourth with my fingers! Does the primary drive gear bottom on something allowing the counterbalacer gear to "float" only being indexed by the key?

  • x654TCCRA

Posted April 08, 2002 - 11:14 AM


Help, i dont want to sound dumb. but id the counter balancer key caklled the "straight key" in the manual that is between the balancer shaft and gear on the right side of the case. I seem to have this same prob on my 2000 YZ426. for a definite answer please email me at Thanks guys.

Related Content

WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.