Jump to content

  • Follow us:

  • Facebook
  • YouTube
  • Twitter
  • Google+
  • Instagram
  • RSS Feed
  • Google+





Photo
- - - - -

05 wr450f supermoto won't e-start or kick start only bump start



  • Please sign in to reply

10 replies to this topic
  • elijah808

    TT Newbie

6 posts
Location: Hawaii

Posted September 07, 2016 - 05:48 PM


Howsit everyone I just recently traded my crf450r for a wr450f supermoto. I can't get it started with the e-start or the kick start. I can only bump start it. The starter try's but it seems like it doesn't have enough power it's a brand new starter. And the kick start is really stiff right at but you can push through but it is hard. It back fires when it is running and kinda sputters in low Rpms. I changed the spark plug which was black and seemed a little wet, cleaned the carb and put a new battery. It runs a better but still can only bump start.. Any info would be great!

  • RDO9rider

    TT Member

41 posts
Location: California

Posted September 07, 2016 - 06:32 PM


how many hours are on the top end?



  • elijah808

    TT Newbie

6 posts
Location: Hawaii

Posted September 07, 2016 - 06:41 PM


how many hours are on the top end?


Unknown. The guy that I got it from had no information about any kind of maintenance

  • Krannie McKranface
36,164 posts
Location: California
Garage View Garage

Posted September 07, 2016 - 08:27 PM


Sounds like it has skipped a tooth on the cam.

I would not try to run it till you inspect the cam chain (which will be worn out) and cam timing.



  • elijah808

    TT Newbie

6 posts
Location: Hawaii

Posted September 07, 2016 - 08:49 PM


Just checked the dip stick no oil. Drained the oil found little metal flakes in the filter......

  • BoxcarWilly
4,074 posts
Location: Ontario
Garage View Garage

Posted September 07, 2016 - 09:01 PM


Just checked the dip stick no oil. Drained the oil found little metal flakes in the filter......

 

Tear it down. 



  • elijah808

    TT Newbie

6 posts
Location: Hawaii

Posted September 07, 2016 - 09:49 PM


Yup figured rebuild. What should I do? Full motor? Bottom and top rebuild kits

  • Krannie McKranface
36,164 posts
Location: California
Garage View Garage

Posted September 08, 2016 - 03:57 AM


Just checked the dip stick no oil. Drained the oil found little metal flakes in the filter......

 

Do not go by the dipstick unless you follow the procedure:

 

3 min warm up

1 min cool off

Level surface

 

Now check the dipstick.

 

Some flakes in the filter is pretty common.



  • jscoot116

    TT Bronze Member

461 posts
Location: Illinois
Garage View Garage

Posted September 08, 2016 - 04:17 AM


Just checked the dip stick no oil. Drained the oil found little metal flakes in the filter......

Place one of those really powerful rare earth magnets on your drain plug next time you start it(to check the oil like someone else said). Flakes are normal but to a point. Do a complete engine build as suggested.

  • elijah808

    TT Newbie

6 posts
Location: Hawaii

Posted September 08, 2016 - 07:27 AM


When I pulled my oil drain plug the magnet was covered in a thick metal paste not sure if that's good or bad. I have been looking up engine re build kits but don't know what is the best bang for my buck. Any suggestions?

  • elijah808

    TT Newbie

6 posts
Location: Hawaii

Posted September 08, 2016 - 09:16 AM


image_zpspbre1sgo.jpeg
Here's the bike just figured out how to post photos




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.