E-starts only in neutral???


2 replies to this topic
  • Gordingull

Posted March 16, 2004 - 06:41 AM

#1

I can only electric start my 450 in neutral, I always could start it in every gear at first but I can't any more, I was wondering if it might be that I removed wrong wire when I was removing the gray wire :) It happened about a month after I got the bike so I don't remember if it happened right after but it never bothered me, but now I going to start racing so I wan't to get this fixed.

Snorri.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • PBDBLUE

Posted March 16, 2004 - 07:52 AM

#2

Sounds like you disconnected the wire from the clutch lever switch. The neutral switch and the clutch switch are in parallel through a couple of diodes. One or the other of them has to be made to activate the starter. Look at the schematic in the manual.

  • Indy_WR450

Posted March 16, 2004 - 11:46 AM

#3

I have done the neutral switch disconnect with the sky blue wire removal under the tank. My bike engages the starter fine in gear with or without the clutch engaged. :)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.