2005 wrf450 starting issues


6 replies to this topic
  • Johnnybags

Posted June 26, 2016 - 03:26 PM

#1

New to me 2005wrf450. (Actually posting for a newbie buddy)
Bought last week, bike started fine several times with electric start. Then it wouldn't. It starts and runs fine bump starting. But won't start with kick or electric. It does kick over and starter turns over. But will not fire. I replaced the battery that came with bike which was indicating 'bad battery' on my charger.....

Edited by Johnnybags, June 26, 2016 - 04:26 PM.


  • Krannie McKranface

Posted June 26, 2016 - 04:08 PM

#2

What is your starting procedure

 

Are you turning off the gas, and does the petcock actually work



  • Johnnybags

Posted June 26, 2016 - 04:23 PM

#3

In actually posting to help a newbie buddy so I may not be able to answer all your questions. But thank you nonetheless. I did help him troubleshooting the evening that the problem first appeared.
I can't answer the petcock question but as my original post states, bump starting, the bike runs like a champ and idles when come to stop in neutral.
Turn it off and it won't start with either kick or electric.
The bike was brought up to Big Bear elevation from Temecula elevation. It started and ran great for two days. Then the starting (electric/kick)problem.
Would/could jetting be the issue on start up even though it runs great once started...?
He's also changed the spark plug.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Johnnybags

Posted June 26, 2016 - 04:42 PM

#4

Starting procedure is normal. Not sure of the relevance of the petcock question...? It allows fuel flow since the bike runs great when bump started..
We've tried all combinations of choke/no choke and throttle positions....

  • Krannie McKranface

Posted June 26, 2016 - 07:30 PM

#5

Right,.... so I guess I have to read your mind now.

 

So answer my questions: does the petcock work correctly, and SHUT OFF when you turn it to off?

If it's leaking, it can fill up the motor with gas....

 

Jetting requirements do not change after two days.

 

"Starting procedure is normal " .   Too whom?

 

:facepalm:

 

If it only starts by bump starting, and after it's hot it will start normally, you might have a leaky intake valve.

 

...and yes that can happen overnight, as one day it will have 'enough' compression, and the next day it won't....

 

...or it could be a stuck auto decompressor, or a dirty choke plunger, or  many things, but you are giving nothing to work with here...



  • Johnnybags

Posted June 26, 2016 - 08:12 PM

#6

No need for sarcasm......(I'm just not aware of any need to shut off the petcock EVERY time the bike is turned off for even a short amount of time)
Yes, petcock shuts off....
No, it does not start with electric nor kick even when hot. Only bump starting....

  • Johnnybags

Posted June 26, 2016 - 08:21 PM

#7

Starting procedure:
The day the bike was purchased, turned on the 'on' switch, pushed starter button, bike started.
Got bike home to Big Bear.
Next day, turned on switch 'on' pushed button, bike started. Rode several miles, stalled bike, bike would no longer start work electric nor kick. Only bump start.
Did some troubleshooting
Bike turns over but doesn't start
Kicks but doesn't start
Changed what appeared to be suspect battery
Known new battery turns bike stronger but still does not start. (Nor by kicking)
But continues to start when bumped.

I can't give you any more than I know. ....




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.