Rear bearing problem

5 replies to this topic
  • terry450

Posted June 11, 2016 - 01:35 AM


Ok my bike is a 2012 WR 450 I just replaced the rear tire bearings for the second time in less than a week and I keep getting this problem soon as I replace the Bearing and put the wheel back on tighten everything then give the wheel a little shake back and forth there's a little play so much u can hear the clicking its between the wheel spacer and the hub on the rim.. Any suggestions..........

  • xcbuckeyeguy

Posted June 11, 2016 - 05:15 AM


Are you sure the play is in the bearings and not the hub? Do you have to press the bearings in the hub or do they slide freely?

  • terry450

Posted June 11, 2016 - 12:21 PM


I need to press them in
I need to press them in

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • xcbuckeyeguy

Posted June 11, 2016 - 02:17 PM


Check your axle for signs of wear. Are you using OEM bearings?

  • terry450

Posted June 11, 2016 - 09:04 PM


No I'm using all balls and another brand I forget what it was

I was looking at it again I can see a little gap between the wheel spacers and the hub? Did you ever hear of the wheel spacers wearing down ?

  • terry450

Posted June 16, 2016 - 07:18 AM


Any one?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.