04 WR 450 3rd gear stripped


2 replies to this topic
  • ster1

Posted June 04, 2016 - 05:12 AM

#1

Hi folks,
This is my thread on fixing my transmission on my 04 WR 450. A little history first. I bought this thing in about 2010 and have been riding it for the years since with no trouble at all. I mean the thing was bullet proof. A few months ago after the first shirt ride of the spring, I thought I saw metal in the oil. I could find no other supporting signs anywhere and I had been doing a lot of steel grinding in the shop so I just attributed the metal I saw to material that had already found its way to my oil change catcher and was a red herring, and not a real problem. So fast forward a few rides and I start noticing missed shifts around 3rd gear. Sometimes I would not get into 3rd and sometimes shift right through to 4th. Anyway just yesterday at a local practice track I got that terrible grinding / clunking noise in 3rd. I shifted it down to 2nd, and everything was fine. Back up into 3rd and sounds like rocks in a coffee can. Let's say I'm glad I was close to the truck. Here's the link to the album. I'm just getting started so there's only one pic in there now, but I'll be adding more as I move along.

https://goo.gl/photo...2pXL85463NeriQ8

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ster1

Posted June 06, 2016 - 10:21 AM

#2

Made more progress this weekend:

 

https://goo.gl/photo...xSRa3LvAxk7XwVA

 

It took me a few days of heating and using penetrating oil on that swingarm bolt to get it out. I did booger up the end threads on it despite my best efforts to not do that. I think I can save the bolt though. Do yourselves a favor and take it out and lube it sometimes. So far, that is the worst part of this job. 

 

I'll just post the main points here, You can scroll through the album and see more info / detail pics if you like. 

 

https://goo.gl/photo...NCr2Ufn85EQ1aW6

 

There is the culprit. 3rd wheel gear and...

 

https://goo.gl/photo...jCn3aX2rZhCmNWA

 

5th wheel gear are done. 

 

https://goo.gl/photo...qyaEMixmbkt6z79

 

Also a shift fork. If I recall correctly, I have read other posts here on TT that showed that exact failure in that exact manner.

 

So I've ordered the repair parts from rocky mountain atv, and they'll be in tomorrow. I ordered a new swingarm bearing / bushing kit, since it looks like I've boogered that up too.



  • ster1

Posted June 10, 2016 - 05:01 PM

#3

https://goo.gl/photo...2pXL85463NeriQ8

 

It looks like I'm done! Check out the details in the "info" section of each pic.

I put the plate and lights on it today and took it out for a few test rides around town, each ride a little longer than the next. It shifts just fine through all the gears, doesn't make wierd noises, and no leaks either. I couldn't be happier. I had to rush it a bit because I'm planning on a trip with some friends to Moab, UT and Gunnison, CO in a week. My only problem so far is vibration. It seems like I have more vibration now than before. I remember that the manual didn't match the bike when it came to installing the balancer shaft, so maybe I have to look back into that. But, I'm going to call this a success.






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.