Hard starting 99 YZ400 need help



7 replies to this topic
  • Steve_Gille

Posted March 21, 2002 - 05:07 PM

#1

I am a new owner of a 99 YZ400, witch is very hard to start and will not start some times.I am using the correct starting technique by bringing it to TDC and not touching the gas.When it done's start it takes about 20 to 30 kicks, then it will backfire and after another 5 or 10 kicks it will start sometimes.I just replaced the throttle cable do I need to adjust the throttle position sensor, it has started since I replaced the cables. I have read about the BK mod and disconnecting the blue wire on 2001 and 2002 models will this help on a 1999 yz400.Please help I love the bike but if it is going to be this hard to start I am selling it real soon.

  • rpadgett2

Posted March 21, 2002 - 05:34 PM

#2

What you need to do is bring the motor to TDC. Then pull in the compression release and push the kick lever about 2 inches. If the motor is cold turn the throttle one full turn. Then give it a good full kick. If the motor is hot just don't give it the gas. I have a 99 400 and this works every time. I don't even use the hot start button. Hope this helps.

  • gearbri

Posted April 02, 2002 - 01:26 PM

#3

hey... Im wondering what you guys can tell me about your 99yz400's... I just found one here in colorado and am strongly considering purchasing for $3299, what should i know going into this bike?

  • rmarion

Posted April 03, 2002 - 05:58 AM

#4

Originally posted by Steve Gille:
I am a new owner of a 99 YZ400, witch is very hard to start and will not start some times.I am using the correct starting technique by bringing it to TDC and not touching the gas.When it done's start it takes about 20 to 30 kicks, then it will backfire and after another 5 or 10 kicks it will start sometimes.I just replaced the throttle cable do I need to adjust the throttle position sensor, it has started since I replaced the cables. I have read about the BK mod and disconnecting the blue wire on 2001 and 2002 models will this help on a 1999 yz400.Please help I love the bike but if it is going to be this hard to start I am selling it real soon.



I'd suggest that since your a new owner and you don't know how it was maintained. Clean the carb and all the jets out, change oil, clean air filter, (do not install a freshly oiled filter, let dry overnight, if freshly oiled, the oil might get sucked into the jets) install a new plug and fire the BEAST up. I have a 99YZ400, it has the original plug in and starts up 1st- 2nd kick.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • humbertob

Posted April 03, 2002 - 06:10 AM

#5

The YZ400F is a great bike, the only thing it needs is a wonderful preventive maintainance. Change the oil every 10 hours of use or before and your engine will last a long time. I'm using MOTUL 5100 every 10 hours of use on my YZ400F Beast and oiling the air filter every 3 rides with awesome results, grease or lubricate your chain every ride and clean or replace the oil filter every 3-4 oil changes and you'll be great on your BEAST ! I'll bet you !!! :D
I love mine, but the YZ400F is Preventive Maintainance Hungry all the time !!! :)

  • skthom2320

Posted April 03, 2002 - 07:47 AM

#6

How does it run when it finally starts? Are there any flat spots? Does it pop or backfire? If it runs OK after getting it started, there is something wrong with your starting technique. Since it is backfiring, it sounds like it is getting too much gas somehow. Are you sure your throttle cables are adjusted properly? BTW - if you were messing with the pulley while you were adjusting the cables, then you would have sent some gas into the intake through the accel pump.

Let it sit overnight, put in a fresh plug (you can get the NGK CR8 at O'reilly for $3, their part #1272) then do the drill. Do a search for "starting drill" and you will find plenty of info.

  • thumpsalad

Posted April 03, 2002 - 01:44 PM

#7

Rejet the bastard. Mine had stock jetting and an FMF Power Core 4 pipe and it was a BEAR to start. I re-jetted to a 175 main from a 168 (i think).

Now, it starts in 2 or 3 kicks hot or cold, no hot start!

  • Guest_Guest_*

Posted April 03, 2002 - 04:19 PM

#8

I have a 98 yz400 It starts great, but I have talked to people who owned a 98 and a 99. They said the 99 started hard they tried everything. It ended up being a fuel problem not jetting but the fuel itself. The reason for this I don't know being the 98 ran on that fuel, maybe jetting. Thy guy I bought my bike from told me it ran best on 95 octane without alcohol. Give it a try it may be a cheap fix.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.