Light Blue Wire



2 replies to this topic
  • Snowman

Posted March 20, 2002 - 07:49 AM

#1

I have had continuous probs with my yz426f 2001 starting in all sorts of conditions. Cold,after a fall down and cold mornings. My brother has a 2000 yz426f and starts alot better than mine. He told me about the light blue wire trick. The bike starts @ 30deg F all the way to 60deg F NO PROB!
2 other things to remember if you live in Mich. or another comparible state as far as weather goes you need to make sure when temps are AVG. below 40deg make sure you have what they call "WINTER" gas. They change the formula's between summer and winter at all gas stations in states like michigan. Also he informed me that the air filter is very sensitive to much oil. I recommend not using very sticky air gunk. What we use is deisel fuel to clean it and ring it out with Mobil 1. But use what ya feel confortable with but DON'T USE ALOT it will foul out plugs everything on our bikes is presently stock including jetting....Enjoy the riding!!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • roostin426

Posted March 20, 2002 - 10:02 PM

#2

hey snowman, im in royal oak with an 01. ive had really no probs starting mine except a fouled plug. i started it about 2 weeks ago in 40f, after i replaced the plug. it warmed up fine and ran pretty good.(down the street) Stay on top of the plug thing because we or at least i dont do alot of high speed riding, except up north, and the low speeds foul out plugs quicker.

  • Snowman

Posted March 20, 2002 - 01:13 PM

#3

When I started mine the first time this winter I had to change plug to but my brother is still on original. Anyway last summer I had to replace plug 2 times which isnt to bad but to me that was unacceptable especially since even my cr500 2 stroke would go a whole season on 1 plug. one time was when I fell and another was in the spring camping when I got up it was cold and rainy and the bike would'nt start. But if you check your spark w/light blue wire attached it is pretty weak and after you pull it the spark is noticeably brighter. Still have'nt heard for sure what the object is of the neutral switch(light blue wire) but have heard that there is a problem with it. good luck riding.





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.