Can somebody please help me


11 replies to this topic
  • noseneis

Posted March 27, 2016 - 04:53 PM

#1

Good after non guys first time poster here.  I just picked up a 2001 YZ 426F.  First dirt bike in a long while.  I picked this bike up really good shape accept that it dont idle.  I have been through these forums quite a bit and have tried a few things.

 

I did clean carb twice seems to run smother but still wont idle.  I checked valves I think the intake is a little two wide being at .017mm and the exhaust seemed ok at .023mm.

 

My first thought was to turn up the idle a bit with the screw.  There is no screw to adjust idle????????.  What am i missing here i have seen it in many pictures but this bike dont have one.

 

If I hold the throttle on just a bit it idles as soon as i let it go it shuts off.  It seems to idle good for a long time if i leave the hot start lever out.

 

My garage is at about 10 degrees inside if I use the choke cold start it wont start if i push that back in and pull out the hot start (from cold) bike fires right up.  But still wont idle.  Advice please.

 

number on carb is 5JG5 500111

 



  • 0bigsilver6

Posted March 27, 2016 - 04:55 PM

#2

Good after non guys first time poster here. I just picked up a 2001 YZ 426F. First dirt bike in a long while. I picked this bike up really good shape accept that it dont idle. I have been through these forums quite a bit and have tried a few things.

I did clean carb twice seems to run smother but still wont idle. I checked valves I think the intake is a little two wide being at .017mm and the exhaust seemed ok at .023mm.

My first thought was to turn up the idle a bit with the screw. There is no screw to adjust idle????????. What am i missing here i have seen it in many pictures but this bike dont have one.

If I hold the throttle on just a bit it idles as soon as i let it go it shuts off. It seems to idle good for a long time if i leave the hot start lever out.

My garage is at about 10 degrees inside if I use the choke cold start it wont start if i push that back in and pull out the hot start (from cold) bike fires right up. But still wont idle. Advice please.

number on carb is 5JG5 500111

Get those valves in check. Intake should be .010-.015 and exhaust should be .020-.025. Idle adjust screw on the carb is on the left side. Black knob.

Edited by 0bigsilver6, March 28, 2016 - 04:29 AM.


  • noseneis

Posted March 27, 2016 - 05:03 PM

#3

there is no idle screw on mine.  you are talking same side as choke? correct ? nothing there.  Any Ideas did they all have idle screw/KNOB ?



  • noseneis

Posted March 27, 2016 - 05:11 PM

#4

I am going to try to up load a pi turn to show.

Attached Thumbnails

  • 1459127506983.jpg


  • 0bigsilver6

Posted March 27, 2016 - 05:16 PM

#5

Yes there should be a black knob down on the bottom left, right where that cutout is on the float bowl, same side as choke. Looks like you'll probably have to order a replacement

Edited by 0bigsilver6, March 27, 2016 - 05:18 PM.


  • noseneis

Posted March 27, 2016 - 05:16 PM

#6

Here is the other side

Attached Thumbnails

  • 1459127783691.jpg


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • noseneis

Posted March 27, 2016 - 05:17 PM

#7

Where does it go in? That would most likely be my idle issue would you agree? I just can't see where it's missing from

  • 0bigsilver6

Posted March 27, 2016 - 05:19 PM

#8

Where does it go in? That would most likely be my idle issue would you agree? I just can't see where it's missing from

That I can't recall off the top of my head. I believe it goes in the hole on the top of the carb in the second picture, on the left above the intake port by where the end of the pull cable would go.

Edited by 0bigsilver6, March 27, 2016 - 05:20 PM.


  • 0bigsilver6

Posted March 27, 2016 - 05:21 PM

#9

If no one chimes in with a for sure answer shortly I'll go check mine and snap a picture.

  • noseneis

Posted March 27, 2016 - 05:27 PM

#10

Any odd have a picture of where that idle control would Run into the carb?

  • 0bigsilver6

Posted March 27, 2016 - 05:31 PM

#11

ImageUploadedByThumper Talk1459128550.128361.jpg ImageUploadedByThumper Talk1459128578.991837.jpg

I was mistaken on both counts. It sits above the float bowl because the bracket gets bolted on with one of the float bowl screws. And the cable actually goes into the hole on the right side of you picture towards the top. Right across from that hole I said before. You can see it on mine, it's that black cable, obviously lol

Edited by 0bigsilver6, March 27, 2016 - 05:31 PM.


  • noseneis

Posted March 27, 2016 - 06:04 PM

#12

Yup thank you so much that sums it up I am missing a part. Dealer shoukd sell that I hope. Those pictures are such a help. Thank you so much.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.