2001 YZ426f problems


9 replies to this topic
  • dirtpaw12

Posted February 23, 2016 - 04:13 PM

#1

Just got the bike, had to change the spark plug to get it running plus rarely will crank while kickstarting mostly just bumpstarting, and the muffler glows darkesh red, maybe it's because I'm riding with the choke on because will only idle with it on???? Suggestions

  • tmeyer37

Posted February 23, 2016 - 05:19 PM

#2

Just got the bike, had to change the spark plug to get it running plus rarely will crank while kickstarting mostly just bumpstarting, and the muffler glows darkesh red, maybe it's because I'm riding with the choke on because will only idle with it on???? Suggestions

 

The first thing you should do is pull the carb apart and clean it. It is likely a clogged pilot circuit that is causing you to leave the choke on. 



  • dirtpaw12

Posted February 23, 2016 - 05:23 PM

#3

We cleaned the float bowl
What about the glowing muffler?

  • tmeyer37

Posted February 23, 2016 - 05:26 PM

#4

We cleaned the float bowl
What about the glowing muffler?

 Cleaning the float bowl isnt going to change anything. You need to clean out the passage ways and jets. A clogged jet means that the bike wont get enough fuel which is why you need to use the choke. 

 

When you say muffler, do you mean the end muffler/silencer or the header ( portion that comes out of the front of the motor)



  • dirtpaw12

Posted February 23, 2016 - 05:26 PM

#5

The header

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tmeyer37

Posted February 23, 2016 - 05:56 PM

#6

The header

 

If it is happening when your are idling for an extended period of time that is fairly normal. Cleaning your carb may reduce this though because it seems your bike is running lean which can lead to higher operating temps



  • grayracer513

Posted February 23, 2016 - 10:08 PM

#7

The header glow is normal up to a a point, but the fact that it won't stay running without the choke on is a pretty clear indication that the pilot jet is blocked.  



  • dirtpaw12

Posted February 24, 2016 - 04:56 AM

#8

The header glow is normal up to a a point, but the fact that it won't stay running without the choke on is a pretty clear indication that the pilot jet is blocked.

Okay so blew all the jets out with airhose and still won't idle will take off and stick a needle through them and if that don't work should I order a rebuild kit?

  • Baldwin

Posted February 26, 2016 - 03:14 AM

#9

Okay so blew all the jets out with airhose and still won't idle will take off and stick a needle through them and if that don't work should I order a rebuild kit?


You can try just a new pilot jet if you don't feel like paying for the whole rebuild kit right off the bat.

  • grayracer513

Posted February 26, 2016 - 07:32 AM

#10

Air won't help.

 

http://www.thumperta...o/#entry6879695







Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.