wr carb problems



2 replies to this topic
  • nast16

Posted February 11, 2016 - 11:27 AM

#1

hey all, i have a 98 wr400 that I picked up for cheap and have been riding a bunch lately. Initially I had trouble with some pretty serious bog on the low end, which would cause me to slam into obstacles instead of wheelying over them. I've deep cleaned the pilot circuit, and the entire carb twice, which helped (barely). I tried safety wiring the accelerator pump to the throttle, which didn't work too well. Finally, I replaced the accelerator pump diaphragm, which did actually help a lot, but i still get some bad hesitation down low.

 

I've heard replacing with a newer 426 or 450 carb from a YZ will stop the problem, but I don't want to buy one just yet until I'm sure. Has anyone had experience with tthis? Thanks



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • AKmud

Posted February 12, 2016 - 03:09 PM

#2

Did you read the sticky? - http://www.thumperta...minate-the-bog/



  • YamahaWR_444

Posted February 26, 2016 - 12:59 PM

#3

I have a 2000 WR400 and I have my carb spot on. You don't need a newer carb to get it to run right, just some tuning.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.