No Start yz450 2006

9 replies to this topic
  • spaulding94

Posted February 10, 2016 - 02:59 PM


Hi guys I'm new here and in really looking for answers. I'm very confused. My bike won't start. This is the second time. Alright so the first time I had my bike as a supermoto and was out killing the streets and it was amazing! Terrible for the bike but to much fun. Well I ran out of gas one day and could not get it to start back. I took the top end apart, looked at the piston, and everything looked fine. I put it all back together didn't change anything and tried starting it again for shits and giggles. It started first kick. Don't know what I did but I decided I'm a master mechanic and kept riding for another 3 months or so with no problems what so ever. So I ran out of gas again and the same thing happened. Now I know there's no way running out of gas just kills the thing and I have to rip apart the top end and rebuild it and not change anything lol. I decided maybe it's electrical, checked for spark and wasn't getting anything. so I changed the whole supermoto set up and made it back to a dirtbike. I took off all the lights and everything, I bought a new wiring harness, bought a new CDI box, and used a multimeter to check everything. Everything checked good. , I bought a new spark plug. That didn't work either. I ran all the way though the trouble shooting tree in the manual and that's why I bought a new CDI box. I'm getting spark to the coil, I shocked the shit out of myself holding it and kicking it. But if I put a spark plug in it, it won't spark and it won't even shock me. I've tried 3 different spark plugs. Could it just be my stator, why did it do this last time and then start. I'm beyond confused. My timing is right, my valves are in spec, I'm getting fuel, I watched it spray fuel when I took the air box off. I don't understand what it could be. Any help would be greatly appreciated. I'm just gonna bring it to the shop next week if I can't figure it out.

  • stevethe

Posted February 10, 2016 - 05:53 PM


It's pretty hard to see a spark if it's not at night.

If the bike sat for a while your pilot jet could be plugged. Put a new one in it as they are hard to clean properly.

  • 1bent02raptor

Posted February 11, 2016 - 05:21 AM


have you tried a spark  tester? the one that replaces the plug and grounds to the engine. Has a light in it. There is no reason your plug should not fire unless the voltage on the coil is low for some reason or the plugs not getting a good ground. 

  • Krannie McKranface

Posted February 11, 2016 - 06:09 AM


It's probably just your starting ritual, and carb maintenece issues.

Why are you not using the estart ?

  • grayracer513

Posted February 11, 2016 - 07:36 AM



Why are you not using the estart ?



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • spaulding94

Posted February 11, 2016 - 11:17 AM


There is no e start on a yz450..... And no I haven't tried a spark tester. But I held the spark plug in my hand just in case I couldn't see the spark and still didn't shock me. And i know it's not the way I start the bike. I've started it hundreds of times within the first 2 kicks. And I cleaned the carb out, it's getting fuel just fine. I'm gonna just try buying another spark plug. I got the 3 from my buddy, they were brand new but maybe he tossed them around and cracked the ceramic. Idk, I'm gonna see what happens today. I'll post pics of the bike today too

  • RockerYZWR

Posted February 11, 2016 - 08:16 PM


There is no e start on a yz450.

Well that explains why you haven't been using it.

So you're getting juice out of the coil, but not through the plug - have you checked the plug wire and boot? Any corrosion/dirt? Good connection? Could shock you but not make reliable spark of its dirty in there. I believe there's also a resistance test for the plug boot. Also, it can be easy sometimes to not seat the boot/connector on the plug completely. Not sure how fuel starvation would coincide with this.

  • tmeyer37

Posted February 14, 2016 - 09:21 AM


Sorry if you said this and I missed it but you are grounding the side of the spark plug to the frame when kicking it over right? Do you have a friend helping you to kick it over while you check for spark?

  • spaulding94

Posted February 17, 2016 - 10:54 AM


Well the shop I dropped it off at actually just called and told me it's the ignition coil, I did the check and it was in spec but I'm gonna buy a new one and see if that works

  • supermo26

Posted March 05, 2016 - 09:30 AM


was it the coil?

Related Content


Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.