YZ426 Doesn't respond to pilot jet changes.



8 replies to this topic
  • nks731

Posted February 04, 2016 - 02:41 PM

#1

New member here, I have an 02 YZ426 that will not run smooth below 1/4 throttle. I cleaned the carb thoroughly and it was the same. Then I assumed it was lean and installed a 45 pilot. Still the same. Installed a new plug. Still the same but will run. Old plug covered in black soot. I went back to the 42, no change. So I checked the valves and cam timing.  All the while I have the thumb pilot screw and am able to make adjustments. It runs awesome anywhere above 1/4 throttle. I idled it down the street in the worst position and then pulled the plug. It is covered in black soot. Now I have a 40 pilot and it has not changed. It doesn't seem to be affected by the turns on the pilot screw either. Ugh! Sanded the paint off the frame where the coil mounts and cleaned the connection for the ground. With every carb cleaning and jet change I have tried running it with and without the TPS connected. I am stumped and frustrated. It doesn't pop on deceleration. It will idle (not smooth). Anyone else have this issue? Is it electrical or am I missing something in the pilot circuit?

 



  • Krannie McKranface

Posted February 04, 2016 - 02:47 PM

#2

Replace your needle jet (emulsion tube) as it is probably ovaled.

1/4 throttle is already off the pilot and on the the jet needle/needle jet/ main jet

 

Then replace your slide plate seal, and install an R&D fuel screw, so you can adjust it as needed (every time the air density changes....)



  • Pooley

Posted February 04, 2016 - 03:38 PM

#3

Did you buy the bike new or used? If used, make sure it has a YZ carb and not WR. The WR carb had the ACV valve on the side, which made tuning the pilot circuit very difficult. If WR, disable the ACV as described in the free mod posts for the WR and re-test. Just another thought.

  • grayracer513

Posted February 05, 2016 - 11:11 AM

#4

In the future, be aware that there is a WR forum separate from the YZ426 forum.

 

Check the vacuum release plate on the engine side of the slide.  It's a common mistake to install it upside down.  The "square end" goes down, even though it seems to make more sense at first to do it the other way.  Then check that there are no cracks, missing corners, or excessive wear near the bottom edges.  In the picture, #9 is the slide, #11 is the plate.

 

It's also possible that you have a tight intake valve, so check your clearances.  Another possibility is obstruction of the pilot circuit passageways either above the pilot jet, around the end of the idle fuel trim screw, or something in the way of the pilot air jet. 

Attached Thumbnails

  • Untitled.png


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • nks731

Posted February 06, 2016 - 09:43 AM

#5

@Krannie, I will check that. I also have the needle at the 5th groove. I am going to check the tube and move the clip to the 4th. I think that will help the ride ability but doesn't fix the pilot issue. BTW how would the emulsion tube get ovaled? Thank you for the info.

Edited by nks731, February 06, 2016 - 09:57 AM.


  • nks731

Posted February 06, 2016 - 09:53 AM

#6

@greyracer, I know that happens, but mine is in the correct position. I did check that, hoping that was the problem. Haha. I am considering taking it back apart again and putting it through an ultrasonic cleaner. My thought is that I should not be getting a black plug with a 40 pilot and that it doesn't respond to the pilot screw at idle. Not with a 40, 42 or a 45. Pilot air circuit maybe? I was very thorough when I cleaned the carb. But, you know how it goes... I will check back here and I will post when I get if fixed. Thanks!

  • grayracer513

Posted February 06, 2016 - 06:11 PM

#7

One more thing to look at: unplug the TPS and see if the condition clears up. 



  • nks731

Posted February 07, 2016 - 02:36 PM

#8

@Greyracer, every change I made, I tried with and without the TPS connected. I also disconnected the neutral switch just toke sure. It's connected now. I have read just about every entry here on the topic. I subscribed because I saw so many knowledgable folks like yourself. This bike is going to make me a better mechanic. Once we get her figured out I will post what the issue was. Keep the thoughts comin and I will check the emulsion tube while it's apart in the cleaner, again.

  • nks731

Posted March 16, 2016 - 10:51 AM

#9

Here's the latest. So I suspected the pilot air circuit so I tore It back down and had a buddy look at it. (the carb.)  He found crud in the pilot air circuit that is found on the back of the carb on the bottom. Sometimes it takes a fresh set of eyes.The crud was in the mid body. I wish that I would have taken a picture for you all. There is a little brass piece that he said could be some kind of check valve. Anyway, it is running much better in that circuit. I am able to idle down the road nicely at low throttle. I worked my way back up to a 45 pilot jet and am about to install the 48. It still pops some on deceleration and has a hanging idle. The best I can get it to run right now is with the pilot at 3.5 turns out. Not really wanting to ride any distance with it out further. I will post after I install the 48 pilot. BTW it has a FMF t4 slip on. (Muffler) 







Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.