ELECTRIC STARTER SOMETIMES JUST CLICK


12 replies to this topic
  • li54sa

Posted December 11, 2015 - 08:05 AM

#1

in last few days when i try to use the starter sometimes (3 of 10 times) it just click.the battery is new and fully charged 13v.the solenoid does make the clicking sound.i think that the problem is a bad earth/ground. can someone tell me where are the position of the grounds to check them for corrosion?if you have also any other information please let me know.thanks in advance. 



  • stevethe

Posted December 11, 2015 - 08:26 AM

#2

Sounds like the starter is going out. I doubt it's the grounds.

  • li54sa

Posted December 11, 2015 - 08:39 AM

#3

do you know where are the grounds on this bike?where i have to look for bad earth/ grounds?



  • woods-rider

Posted December 11, 2015 - 08:47 AM

#4

It could be that your motor is in TDC. When the motor is in TDC it takes more compression than the starter can produce to get the piston to move. If you give it a small kick to get the piston to move just a bit, then your starter should be able to turn the  motor over.



  • li54sa

Posted December 11, 2015 - 08:55 AM

#5

i own this bike two years and never this happen again. i know the tdc issue but if i push the electric button two three times it starts fine.i think the problem is bad earth/grounds.can someone tell me where are the grounds on this bike?



  • woods-rider

Posted December 11, 2015 - 09:22 AM

#6

The ground for the starter goes back to the negative battery terminal. If you want anything more specific than that you will need to tell us the model and year of the bike.


Edited by woods-rider, December 11, 2015 - 09:23 AM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • li54sa

Posted December 11, 2015 - 09:23 AM

#7

is there any ground on the frame?



  • li54sa

Posted December 11, 2015 - 09:27 AM

#8

the bike is wr450 2003.thanks a lot for your help



  • li54sa

Posted December 11, 2015 - 11:06 AM

#9

do someone know if there is any ground on the frame?



  • stevethe

Posted December 11, 2015 - 11:18 AM

#10

http://www.thumperta...rsion-tutorial/

  • thomas liles

Posted December 11, 2015 - 06:40 PM

#11

If it's just a single click replace the starter relay. I had this happen to mine not to long ago. It's a 07 wr 450. I checked everything and it was the relay.

  • li54sa

Posted December 13, 2015 - 07:45 AM

#12

i think is a bad solenoid.when i by pass the solenoid with a screwdriver on the 2 upper bolts the electric starts works fine.so i will give a try with another solenoid (starter relay).



  • JVP

Posted December 16, 2015 - 09:23 AM

#13

i think is a bad solenoid.when i by pass the solenoid with a screwdriver on the 2 upper bolts the electric starts works fine.so i will give a try with another solenoid (starter relay).

Don't know the year of your bike.  However, despite what the "experts" say, the chances that your starting solenoid going bad is very high as the bike gets older.  Most people blame the starter motor, but if you bypass the solenoid and your starter motor works, then it is the solenoid.  The solenoid is a weak link in the starting system.  I went through this issue a few years back and no one even mentioned the solenoid.  They blamed the starter, the ground wire, the battery, oil level and everything else under the sun.  Once I replaced the solenoid, the problem was fixed.  BTW, if you want a perfectly good starter for an 03-04, I got one..........






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.