Question about compression (426)


4 replies to this topic
  • klimtachakka

Posted November 28, 2015 - 12:18 PM

#1

Bike:  2002 WR426F


Hi!
New to the forum but longtime reader.
Long story short, bought a wr426 a year ago. put around 20h on it since.
It always starts first (or second when cold) kick and runs great.
When doing the starting procedure theres a firm resistance felt in the kick lever and I use the decomp lever to get it to TDC.
However, if I dont use the decomp lever and just put my weight (75KG naked!) on the kick it will fall through in  a couple of seconds without using the decomp lever. It does not matter if cold or warm, it will fall through eventually.
This is why I suspect something is wrong.  But on the other hand it powerwheelies :devil:  in the lower gears and feels strong.

More info:
When I bought it i adjusted the valves and could hair a faint whosh of air when I forced the kicklever past TDC without using the decomp lever, but since it always started fine and ran great I didn't think more about it.

So this is an old bike and it runs great as is and always starts first kick, what should I do? Tear down the engine and ...? 
Or just hope it doesn't blow up and ride it as usual?

Knowledge and advice much appreceated. :rolleyes: 

 

Attached Thumbnails

  • f6408e1b-feae-4802-b740-7090d14ea81d.jpg


  • Arjan van Druten

Posted November 28, 2015 - 02:53 PM

#2

My WR400 is also rather old; its from 2001, but dont know the hours.

Its is very easy to kick start, I removed the decompression lever and It doesnt have the automatic valve lift system in the camshaft (may be yours has).

It runs ok, not very powerfull, but with the clutch I can do a moderate wheelie. I am also puzzled by the low compression.

 

Bike starts after a few kicks (5-10) when its cold, but I cant use the trottle during start as it will directly surge.

You could try a leak test and compression test. But the leak test is tricky i found out.

Also dont want to do work for nothing  :(

 

See comments on recent post.


Edited by Arjan van Druten, November 28, 2015 - 03:03 PM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted November 28, 2015 - 02:54 PM

#3

Bike:  2002 WR426F


Hi!
New to the forum but longtime reader.
Long story short, bought a wr426 a year ago. put around 20h on it since.
It always starts first (or second when cold) kick and runs great.
When doing the starting procedure theres a firm resistance felt in the kick lever and I use the decomp lever to get it to TDC.
However, if I dont use the decomp lever and just put my weight (75KG naked!) on the kick it will fall through in  a couple of seconds without using the decomp lever. It does not matter if cold or warm, it will fall through eventually.
This is why I suspect something is wrong.  But on the other hand it powerwheelies :devil:  in the lower gears and feels strong.

More info:
When I bought it i adjusted the valves and could hair a faint whosh of air when I forced the kicklever past TDC without using the decomp lever, but since it always started fine and ran great I didn't think more about it.

So this is an old bike and it runs great as is and always starts first kick, what should I do? Tear down the engine and ...? 
Or just hope it doesn't blow up and ride it as usual?

Knowledge and advice much appreceated. :rolleyes: 

 

 

all normal



  • Arjan van Druten

Posted November 29, 2015 - 03:56 AM

#4

My WR400 is also rather old; its from 2001, but dont know the hours.

Its is very easy to kick start, I removed the decompression lever and It doesnt have the automatic valve lift system in the camshaft (may be yours has).

It runs ok, not very powerfull, but with the clutch I can do a moderate wheelie. I am also puzzled by the low compression.

 

Bike starts after a few kicks (5-10) when its cold, but I cant use the trottle during start as it will directly surge.

You could try a leak test and compression test. But the leak test is tricky i found out.

Also dont want to do work for nothing  :(

 

See comments on recent post.

 

Just made a simple calc:

 

WR400

bore 92 mm, compression 12.5

 

In case of a non adiabatic expansion

 

1 bar pressure at the surface of the piston is 100000 (N/mm2) /((92/2)^2*Pi   / 9.81 = 1.5 kg.... compression ratio 12.5 --> so 1.5 * 12.5 = 18 kg

 

We also have a moment (gear ratio) correction +  leverage (crankshaft moment / geers / kick start lever) of ??? dont know.... --> but I guess the input required load (in kg)  would become smaller than this number (18 kg)

 

Furthemore the process is really more adiabatic (no time for heat transfer), so the number becomes higher again (even more with a warm engine - less heat transfer)..... + fricton of the piston, valve springs (actually not open hopefully ;) at compression stroke), etc... will increase the number

 

I guess that a "feeling" at the kick starter when piston is TDC of somewhere between 10 to 30 kg would not be unusual. So when you weigh 75 kg, it should easily turn when you put your weight on it.


Edited by Arjan van Druten, November 29, 2015 - 01:55 PM.


  • 2banga

Posted November 29, 2015 - 09:15 PM

#5

The piston rings are not a perfect seal at low cylinder pressures seen whilst cranking it over.

It will leak compression in the way you discribe whilst doing what your doing.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.