Bike won't idle



15 replies to this topic
  • 412MotoRob

Posted November 09, 2015 - 01:16 PM

#1

Okay so I was out on my 2005 yz450f yesterday with my buddy and his cousin came out on a quad & while going down a steep hill she rear ended me :) & my handle bars nearly went inside my thigh & missed my sack by like 2 inches. She was okay & her quad was fine & so was I for the most part & I thought my bike was okay as well. Upon starting it back up it backfired like crazy all the way back to my truck & so now it won't idle at all. It idles fine with the choke on & I even tried messing with the idle knob on the side of the carb (the big black knob) & this did almost nothing either way I went. The bike almost died instantly with the choke off almost like a kill switch. The idle knob adjusted fine while the choke was on but I'm not gonna ride around with ma dam choke on.. I know it's not a clogged jet because it's a 2 month old jet & I was running fresh gas & the bike was taken out both days prior to wrecking. What's the deal?

  • CRFRida1605

Posted November 09, 2015 - 01:22 PM

#2

It sounds like the timing may have been thrown off when she hit the rear wheel. Were you stopped when it happened?
I have 0 experience with those twin cam bikes though, its just a guess but I would check the timing and, again this is coming from my knowledge of Hondas, make sure the gear didnt slip on the cam.

  • 412MotoRob

Posted November 09, 2015 - 01:29 PM

#3

It sounds like the timing may have been thrown off when she hit the rear wheel. Were you stopped when it happened?
I have 0 experience with those twin cam bikes though, its just a guess but I would check the timing and, again this is coming from my knowledge of Hondas, make sure the gear didnt slip on the cam.

I said I was going down a hill & I wasn't going all that fast & I don't understand how my timing could have been thrown off? This has to do with my choke?

  • CRFRida1605

Posted November 09, 2015 - 01:37 PM

#4

Because when she hit you your rear wheel suddenly stopped moving, even briefly. Ill admit it seems strange that it would affect the timing but it sounds like when a single cam bike is off a tooth. How would the choke have been affected by this at all? You said it runs better with it on so it must be working, it only does one thing so its all or nothing really.

  • 412MotoRob

Posted November 09, 2015 - 01:44 PM

#5

Because when she hit you your rear wheel suddenly stopped moving, even briefly. Ill admit it seems strange that it would affect the timing but it sounds like when a single cam bike is off a tooth. How would the choke have been affected by this at all? You said it runs better with it on so it must be working, it only does one thing so its all or nothing really.

I understand where you're coming from but timing has to do with ignition if I'm correct & when the bike should fire & this all ties in with the cdi box. If I put the choke on I can ride around like a happy camper & you wouldn't notice anything about the way it sounds or rides, but I'm not gonna ride around with my choke on :) my point is that if my timing was off it would run like Sh!t whether the choke was on or off....

  • William1

Posted November 09, 2015 - 01:46 PM

#6

Check the hot start

Confirm the throttle cables are not damaged.

Confirm the throttle wheel touches the idle stop screw.



  • 412MotoRob

Posted November 09, 2015 - 01:51 PM

#7

Check the hot start
Confirm the throttle cables are not damaged.
Confirm the throttle wheel touches the idle stop screw.

my hot start cable is loose and the lever doesn't fully go back into place but I don't think it ever really did because I never use the hot start but I'm thinking it might be that..maybe...& how do I check the throttle wheel touching the idle stop screw? The throttle cable itself seems fine.

  • grayracer513

Posted November 09, 2015 - 01:53 PM

#8

Timing has to do with the cams as well as ignition, but I think it may be more likely that with the crash, something floated free in the fuel and blocked your pilot jet.  It is possible that the abrupt stall caused it to skip a tooth, especially if the cam chain is anything other than totally free-moving and free of stiff links.  The only way for the ignition timing to be off is for the flywheel key to have sheared, and while that is a possibility, it doesn't happen often.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 412MotoRob

Posted November 09, 2015 - 01:57 PM

#9

Timing has to do with the cams as well as ignition, but I think it may be more likely that with the crash, something floated free in the fuel and blocked your pilot jet. It is possible that the abrupt stall caused it to skip a tooth, especially if the cam chain is anything other than totally free-moving and free of stiff links. The only way for the ignition timing to be off is for the flywheel key to have sheared, and while that is a possibility, it doesn't happen often.

why does the bike run completely fine with the choke on? & I forget to mention I hurried up and hit the kill switch right after I went down. I don't believe my rear tire ever locked up she just hit me enough to knock me over. If anything with timing was off wouldn't it still run like crap with the choke on? Is there anyway this could be a warped head or something?

Edited by 412MotoRob, November 09, 2015 - 01:58 PM.


  • grayracer513

Posted November 09, 2015 - 02:03 PM

#10

It runs OK with the choke on because the choke is making up for the fact that the pilot jet is blocked. 



  • 412MotoRob

Posted November 09, 2015 - 02:08 PM

#11

It runs OK with the choke on because the choke is making up for the fact that the pilot jet is blocked.

thanks grey I guess maybe that could be it, just seems unlikely because it's a relatively new jet & I had fresh high octane gas..I guess I'll check the hot start as well

  • grayracer513

Posted November 09, 2015 - 02:50 PM

#12

As far as the hot start is concerned, you could also have pulled the cable housing up out of one of its seats in a lever or adjuster along the way, which could be keeping it open. 



  • Decreasing Dave

Posted November 10, 2015 - 07:56 PM

#13

Did you check to see if the exhaust was bent?

  • grayracer513

Posted November 11, 2015 - 07:08 AM

#14

Why would that be important?



  • Brandon7711

Posted November 11, 2015 - 07:18 AM

#15

I would open the carb first before I went messing with all this other stuff. Sometimes it's not even related and it's just something you overlook

  • 2banga

Posted November 11, 2015 - 06:52 PM

#16

thanks grey I guess maybe that could be it, just seems unlikely because it's a relatively new jet & I had fresh high octane gas..I guess I'll check the hot start as well


Did you pull the carb and float bowl and clean it when you changed the jet?





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.