I think the previous owner wired in Trailtech Vapor wrong


2 replies to this topic
  • TRexCantFap

Posted October 25, 2015 - 10:20 AM

#1

2005 WR450. The previous owner has the trailtech wired up to the button that you press to turn the battery on. When the engine is on the trailtech turns off. Does that button lose power when the engine is on? What would be the best place to wire it up?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted October 25, 2015 - 03:40 PM

#2

Wire it directly

You must have a fresh battery even if its hard wired

The unit will go to sleep if it has nothing to do, unless it is a voyager unit, which has tach metering.

Download the instructions from Trailtechs website



  • still2smokin

Posted October 26, 2015 - 05:40 PM

#3

2005 WR450. The previous owner has the trailtech wired up to the button that you press to turn the battery on. When the engine is on the trailtech turns off. Does that button lose power when the engine is on? What would be the best place to wire it up?

The PO wired it to the little light on the switch , that light goes out once the engine starts .

 

Tap in here V V and it will work fine . Pos wire on the Vapor to the brown wire going to the main switch.

 

20151026_182255_zpshiz4hd0u.jpg


Edited by still2smokin, October 26, 2015 - 05:42 PM.





 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.