2015 YZ450 over heating issue


1 reply to this topic
  • Burma290

Posted October 03, 2015 - 08:58 AM

#1

Hi There,

This is my first post to Thumper Talk.
I Have a 2015 YZ450 with about 60 hrs on her. It seems to me that i'm always the one who looses coolant on the rides we go on. Really only in the slow rocky stuff but after a long ride i look in the radiator and i usually can see my fins. I have ran the O.E.M. Yamaha coolant as well as engine ice. To me its weird how the Y pipe hose comes down and is so close to the the header on this bike. I have been thinking about wrapping my header any thoughts? Oh yeah i live in the high desert of Colorado. Do all types of riding. I've also thought of converting over to Evans coolant any ideas? 

Thanks guys



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • GHILL28

Posted October 03, 2015 - 09:21 AM

#2

I run Engine Ice and a high pressure cap on my 2014.  After about 35 hours, I noticed I had to top off about 30cc of coolant or so.  The bike has been in a bunch of snotty first gear/not moving situations, or struggling/paddling up certain hills.  I've never heard it boil or spew, but the small amount seems to be escaping somehow.  Not enough to concern me if all I have to do is top it off every so often.  Maybe try the higher pressure cap?







Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.