Engine noise while gaining rpm


1 reply to this topic
  • cover1033

Posted September 29, 2015 - 11:24 PM

#1

First off, please excuse my ignorance and if this has been covered before, I couldn't find it anywhere. I've got a 2010 yz450 and I've noticed on the past two rides that I'll occasionally get a slapping sound in my engine when I gain rpms after lugging. I was wondering if this is my timing chain or piston slap. I initially thought my drive chain was slapping, but after listening closer, its in the engine. Thanks in advance for any help.

Edited by cover1033, September 29, 2015 - 11:56 PM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted September 30, 2015 - 05:49 AM

#2

Rear chain slap.  The timing chain cannot sense engine load, so it doesn't respond like that. 







Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.