2002 yz 426 Over heating problem :(



4 replies to this topic
  • igotgot

Posted August 30, 2015 - 06:46 PM

#1

Hey guys I am back and I finallllyyyy got a new bike which is awesome:D... I am super happy about it even though it is over heating and I just got it:(... I got it through a trade and the guy bull *hited me but what can you do... Anyways here is what's going on...

 

my main problem is the coolant is coming out of the overflow tube of rad(after being warmed up idling for a few mins or so) , I noticed steam come out of there at one point to so I shut it down...

 

So far I have only taken off water pump cover and inspected the impeller and it is fine..I also grabbed it and moved it around and it only spins about a inch each way that is normal right?... Also there is no coolant coming out of weep hole, my only guess next is that it is the head gasket :(... Any other things I could check before I get crazy with this bike...????

 

Thanks for reading as always guys been having some bad luck with the last bike or 2 but hopefully this turns around as I know a good mechanic and the head gasket is only 60 bucks taxes in...


Edited by igotgot, August 30, 2015 - 06:47 PM.


  • defilmcrew

Posted August 31, 2015 - 10:55 PM

#2

How old is the coolant and rad cap? They dont like to idle very long maybe 1 to 2 mins before they spit coolant out the tube. The regular level for the coolant is at the top of the radiator fins anymore and it will end up on the ground. If you take the cap off when the bike is COLD ONLY start it rev it up a little. If it blows coolant out the top of the radiator while still cold and reving i would check further. Or check the oil and the plug for signs of coolant. Buy a temp (peel and stick) and put it on the head to see what the temp is estimated when you are riding.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted September 01, 2015 - 06:05 AM

#3

Overflowing does not mean overheating

Your radiator cap is set to a specific temp, based on bars of pressure

If you cap is bad, or low (1.0) yuo need to change it to a higher pressure, like 1.4.

That will delay boiling to a higher temp.

If you are not moving at least 10 mph all the time, you need a fan.

You should also consider that radiators that old are corroded inside.



  • grayracer513

Posted September 01, 2015 - 06:35 AM

#4

The two most common reasons that the bike would spit coolant after warming up are idling too long (no air flow over the radiators), or overfilling.  Anything in a cold radiator that is higher than just over the tops of the tubes will probably be forced out by thermal expansion.

 

1.0 bar (16psi) stock caps are OK for 96% of all these.  Have yours tested to be sure it's not weak if taking care of the above two issues does fix the problem. 



  • jimbopitts

Posted September 01, 2015 - 09:02 AM

#5

Change the coolant and get a 1.6 cap. Don't let it sit and idle for long periods they weren't made for that.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.