yz400f engine noise?

4 replies to this topic
  • ktmrider125

Posted August 13, 2015 - 03:56 AM




New to the forum.


My YZ400F on start up, is making this whizzing/fan sound  coming from the cam chain side of the engineicon1.png. (Maybe in the Middle)


when increasing the rev's the sound gets louder.


No change in power tho. and the oil is clean.


the sound doesn't kick in at low rpm.


Any helpicon1.png would be most appreciated.


Many thanks 

  • grayracer513

Posted August 13, 2015 - 06:19 AM


Does it have an aftermarket skid plate? If so, remove it and see what it sounds like.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ktmrider125

Posted August 13, 2015 - 11:54 AM


No, just the oem skid plate.

Could that be the problem?

Alway does it sound serious like a bearing ?


  • grayracer513

Posted August 14, 2015 - 06:43 AM


I can't hear it. 


As you describe it, though, it would be a good idea to get an experienced ear to listen.  If you think it relates to the cam chain, you could pull the cam cover and flywheel cover and flywheel off, and have a look for worn out chain guides and the like.

  • ktmrider125

Posted August 18, 2015 - 05:32 AM




I now think its the carb, its has a FCR Carb, and apparently they do whistle.

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.