2015 wr450f dies when ecting gear HELP!



3 replies to this topic
  • benbrisbane

Posted July 18, 2015 - 03:48 PM

#1

hey guys just got a brand new wr450 4 days ago  and took it out for its first ride after initial run in. After I got home and gave it a wash its now not running right. Bike starts up and runs perfect but as soon as a gear is selected it shuts off and the engine light gives off 2 quick flashes. Anyone have any ideas on what this could be and how to fix it ? Thanks



  • Krannie McKranface

Posted July 18, 2015 - 04:17 PM

#2

The clutch is probably dragging a little.

Adjust the clutch cable (but leave at least 1/8" slack ) and 'blip' the throttle when you put it in gear.

A certain amount of clutch drag is absolutely normal, even on a brand new bike.

As you ride the bike more, the drag will increase. Again, this is normal on a stock clutch. You can mod the clutch/lever/basket to nearly emliminate this if it bugs you.

 

You also may have a temporarly 'waterlogged' condition from washing the bike.

You must start the motor immediately after washing the bike and bake off the excess water for at least 3 minutes.

 

The bike comes from the factory with NO dieclectric grease on the connectors, especially behind the headlight and at the TPS on the the throttle body, and nearly NO grease on the frame bearings and NO Anti-seize on the un-like metal fasteners all over the bike.

 

It is a very good idea to strip the bike down when new, and grease all the bearings and dielectric grease all the electrical connections, and put anti-sieze on all the un-like metal contact points (steel bolts into brass or aluminum).

 

If you live in a wet climate, this is actually not an option, on a new bike.


Edited by KRANNIE, July 18, 2015 - 04:22 PM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • benbrisbane

Posted July 20, 2015 - 02:46 AM

#3

Thanks for the reply Krannie you were spot on with it being the clutch. Could oil be another cause to this? The mechanic where I got the bike from recommended running it in with a cheaper oil instead of a fully synthetic blend and the problem showed up after the 1st ride after the oil and filter was replaced ?



  • Krannie McKranface

Posted July 20, 2015 - 05:25 AM

#4

The WR clutch is known for being 'draggy'.

There are simple mods you can do to the basket for more oil flow, that improve this, but it's not a requirement.

 

Don't skimp on oil. 

 

At the very least, use Rotella T for oil.

 

Ideally, a full esther synthetic is best, as it does not break down as fast.......but clean oil  is more important than 'good' oil, so change the oil and filter often.






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.