2003 wr450f hard to start after valve adjustment


3 replies to this topic
  • Codywp94

Posted July 16, 2015 - 07:33 AM

#1

Alright so I did a valve adjustment yesterday. This was my first time messing with a 4 stroke. Everything went great, I also changed the oil. My battery doesnt have enough juice for e-start. It took forever to kick start it, but when running it sounded great motor is a little more quite. I will be taking it out this weekend for a ride to make sure it is riding correct. I also thought the bike had more vibration in the handle bars at idle.
I am looking for things to keep an eye on. I will be checking the jets on the carb soon too and cleaning it. Any help is appreciated.

  • Codywp94

Posted July 16, 2015 - 12:27 PM

#2

I will be trying to get some time tonight to see if my timing is off by a tooth maybe I over looked it. I would think if both intake and exhaust are both off by a tooth it would make it hard to start. This could be causing the vibrations too?

I have been trying to read up on different forums. Will be posting up info if i get to it tonight and try to get pics up.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted July 16, 2015 - 01:11 PM

#3

Probably the timing



  • Codywp94

Posted July 17, 2015 - 11:18 AM

#4

Fixed the problem. When I installed the cams last time it moved from tdc and i was off a tooth each. After reinstalling the gas tank it started in 4 kicks.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.