03 yz450, hard 2 start +high idle, ran fine last ride


7 replies to this topic
  • soulsedg3

Posted July 09, 2015 - 03:06 PM

#1

So, as some of you may know, i got my 2003 back together,  everything seems to be decent.   Went for a ride today, and it was have a bit of a FIT.   idling high,  when i stuffed it in gear, it would be high then suddenly just go low idle...and even just stall out.   I played with idle screw a bit more, and turned it up to keep it running, but RPM's were too high idling.    Also very hard to start once warmed up.  Cold start no problem.   The problem is if i set the idle too low, once i put it in gear it has a tendency to just kinda putter down in rpm and stall out.  

 

I'm thinking maybe i just got some bad gas, as it seemed to be sorting itself out on the way home.   Also thinking maybe clutch plates are dragging combined with being too rich or too lean, and thats why if its in gear and running the rpm's go down and it just slowly stalls out.      I did take the fuel screw, turn it all the way in, and then backed it out 2 1/2 turns while on the trail and adjusted the idle screw again.   Made it better, was still idling a bit high(but not as high), but at least it was starting easier like normal even when warm.

 

Also had a bit of an episode after going thru some deep water,  that it bogged out, sputtered, spat a few times before clearing up...but was running crappy before that water hole.

 

 

 

Once the bike is warmed up, it will not start easily, without pulling the hotstart in.   Kick it a quite few times, then give it a shot of gas, while hotstart is pulled in, to get it going....if it's having a hard starting episode....pretty much only way it'll go.

 

 

Any ideas what i could look at?    It had a recent carb rebuild. all new exhaust gaskets(both), new silencer packing. valves adjusted by shop(double checked my work), New valve seals, new base and head gaskets.  New water pump assembly, from bearings to seals to shaft to impeller itself.   Head was warped slightly(kept blowing head gaskets) but they plained it off just fine.   Doesn't backfire a whole lot when decelerating...only the typical backfiring you hear em all do.  light little pops once in a while. 

 

 

This first vid is after i put engine back together...new gaskets, valves done(seals and adjusted), etc.   Was running flawless, idling good, etc....i parked it, then took it out today, and i was getting the high idle, hard starting after hot....only thing changed was i put gas in it (93 octane) which i've been running all along.  i'm not quite sure why there is such a dramatic difference between when i first went out, came back and parked it, and took it out again.    it has me scratching my head.

 

I'm wondering how i can tell if it's rich, or lean.  i'm used to two strokes, and it was pretty damn easy, pull the plug and look.  lol.   I'm wondering what could cause such a night and day difference with the bike, from when i parked it to take it out very next trip?

 

 

Video of running good:  https://www.youtube....h?v=LMsa8j6LzO8

 

Video of running bad(today)(note: i swear in vid i think):   http://youtu.be/tP2o5SDPRHQ


Edited by soulsedg3, July 10, 2015 - 07:15 AM.


  • Krannie McKranface

Posted July 10, 2015 - 05:35 PM

#2

There is no reason to change the jetting if it ran well previously with the jetting it had.



  • grayracer513

Posted July 11, 2015 - 05:55 AM

#3

The water crossing incident, if it happened while still in the water, was probably due to the carb vent lines being submerged and the carb unable to vent properly.  If you look at each side of the carb, there's a fitting coming from the top of the float chamber with a line attached horizontally and another one vertically.  Fish the two vertical ones out of the group and run them up and over the top edge of the air box to prevent deep water from blocking the whole set.

 

The high, unstable idle indicates a lean condition, usually.  See what happens if you open the pilot screw up a half turn.  Beyond that, I'd guess that you might have something bobbing around in the carb again.  Pull the bottom plug and see what's there.



  • soulsedg3

Posted July 11, 2015 - 06:35 AM

#4

So the zipty fuel screw i put in, thats the pilot screw...correct? The one that sticks out the bottom? Next to the bowl drain?

(Sorry i always called that the fuel screw lol)

Edited by soulsedg3, July 11, 2015 - 06:36 AM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • soulsedg3

Posted July 11, 2015 - 06:39 AM

#5

And it didnt sputter in the water...it sputtered a few times after i was out of the water. Once immediately after i was out of the watet...and a second and third time about 1000feet up the trail....then it cleared up. I was chalking that up to maybe soaking my kill switch, since the kill switch was acting up after that from being soaked(had to press really hard and wiggle)

  • soulsedg3

Posted July 11, 2015 - 02:19 PM

#6

Soo. umm....yeah.    I pulled out the nut at the bottom of the float bowl of carb.....and this is what i found (a whole lotta dirt/sand)

i'm kinda wondering if i should do anything with carb now, like maybe pull it apart?  run some seafoam spray into it?     Think this is definitely my culprit?

 

(note: the carb was completely rebuilt, and cleaned 3 rides ago, my filters were cleaned, etc.   only thing i never checked was in the tank itself.   So i just emptied out all the gas, and put new in, re-swished it, and emptied it again looks good inside now not sure how else that much sand/dirt could get into bottom of carb!! )

 

 

cfc147c3-be4b-405c-b0e2-f8fe7197a46e_zps


Edited by soulsedg3, July 11, 2015 - 02:20 PM.


  • soulsedg3

Posted July 12, 2015 - 06:14 AM

#7

someone told me old bad gas, can turn almost into a soft find sand looking stuff.    that true?



  • grayracer513

Posted July 12, 2015 - 07:10 AM

#8

Not true.  It can encourage corrosion in the carb, however, which may look a bit like that.







Related Content

Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.