Help ? 2010 yzf 450



7 replies to this topic
  • Bikerboy

Posted July 04, 2015 - 01:09 PM

#1

basically flipped the bike and it literally won't start atall or bump no sign of life wondered if it could be flooded ? Don't really no much about these new yzf and not sure if they can be drained ? Or if it would be anything else ?
It's a 2010 Yamaha yz450f

  • dirteta

Posted July 04, 2015 - 01:51 PM

#2

Have you inspected all the wiring? Maybe something came loose or pulled out when you flipped it?

  • Bikerboy

Posted July 04, 2015 - 02:09 PM

#3

I've had a very good look around cant see any obvious signs I will be sure to have a good look again tomorrow

  • The Spanky

Posted July 04, 2015 - 02:11 PM

#4

Pull the plug and see if it's oil-fouled.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bikerboy

Posted July 04, 2015 - 03:45 PM

#5

Will try that Any other suggestions

  • WR250F

Posted July 04, 2015 - 04:03 PM

#6

If you have no spark then I would check your kill switch. What part of the bike hit first. I would check there first.

  • billygildark5007

Posted July 04, 2015 - 05:28 PM

#7

Get a tuner and look for any fault codes as well. If there's a code you can start by checking the ohms on sensors and continuity test the wires/harness

  • Bikerboy

Posted July 05, 2015 - 01:51 AM

#8

Took all plastics off found one of the plugs
Wasn't in its correct places so connected it fires
Up first kick literally but when it's rode its
Spluttering in almost all gears on first quarter
Of the rev any suggestions ?





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.