Getting the Thumper Ready for Riding Season


2 replies to this topic
  • DualSport650

Posted February 21, 2004 - 05:16 PM

#1

Hey Everyone,

I finally got my new clutch yesterday and installed it today. Piece of cake!

I checked the valves last weekend, and only one was out of spec - the right exhaust. [A bit tight.]

So anyway, I put the bike back together today and fired it up. The valve train was loud - almost sounded like a "clacking" noise. Something's not right!

I turned it off after about 30 seconds to a minute of listening to it. What the @#$%???

Anybody have any ideas what might be going on with the old XR600? :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Roll_it_on

Posted February 22, 2004 - 06:18 AM

#2

I had that happen on my 600 once when I adjusted the valves and it turned out that I got a false reading on my feeler guage somehow due to the decompression lever/linkage on that valve. I had the valve spot on and thought I was done only to have the thing sound like crap. When I went back in the same valve was as loose as can be. When I went back in and did it again all was good. I never had to take the xr600 apart so I never saw just how the mechanism worked to fully know just what happened. I had the cable adjusted correctly and all but for some reason I had it at TDC on compression stroke and after set at the proper clearance the next bit of movement and all of a sudden it was far to loose. Hope this helps :)

  • DualSport650

Posted February 22, 2004 - 09:07 AM

#3

I'm thinking you're right on this one - the auto-decompression was probably engaged or something.

When I started the bike last night, the compression was horrendous, and I could hardly kick it over. (but my legs were thrashed from skiing the night before)

My guess it that the auto-decompression is giving me grief, and the valve(s) is/are loose.

I'll re-check everything. Thanks :)





Related Content

Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
Forums
Photo

2015 XR650L Squeaking noise by Crayjay


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.