Anyone interested in the Neutral Cover Replacement???



16 replies to this topic
  • scottzx7rr

Posted February 16, 2002 - 12:34 PM

#1

I have received enough interest in the cover/wire eliminator that I would see if I had enough to order. I have requested the price break for this item and when I get it I will post but thought I would see if I could spark some interest in it.

Here is a pic of the item with a description from Zip-Ty Racing.
Posted Image
This little wonder was designed to get rid of all the excess wiring. Three out of four wires that are connected to your neutral switch go nowhere and dead end in the Loom. Don't believe me; check for yourself! It's Trick, lightweight & easy to install.

  • kc_husky

Posted February 16, 2002 - 04:11 PM

#2

You already know my answer. HaHaHa.

Pat :)

  • #1_Hit-man

Posted February 16, 2002 - 04:33 PM

#3

Originally posted by kc husky:
You already know my answer. HaHaHa.

Pat :)


I second that! ~Hitman~ :D Don't for get the Chain Buffer! any seconds or thirds? :D

[ February 16, 2002: Message edited by: #1 Hit-man ]

  • SealClubber

Posted February 16, 2002 - 05:27 PM

#4

What about the fourth wire? Where does it go? The cover doesn't seem to have Any wires coming out of it.

  • Phillip_Hutchinson

Posted February 16, 2002 - 08:26 PM

#5

Originally posted by Dan Lawrence:
What about the fourth wire? Where does it go? The cover doesn't seem to have Any wires coming out of it.


Yea, what he said.
But, Yes, if the price is right.

  • PK

Posted February 18, 2002 - 05:13 PM

#6

Have you talked to the people at Terrycable about the neutral cover switch working on a 426? When I bought mine for my 99 YZ400, I was gonna get 2, the other being for my buddy's 2000 426. They said the 426's use a wire from the neutral cover switch, where as the 400 doesn't. You have probable already got the low down on this, but if you haven't you may wanna check before you order the cover. Also while your at it, you may wanna pick up some of their magnetic drain plugs. Mine has slowly cleaned up my gearbox, now when I change my oil, there is very little stuff on it compared to when I first put it in.

PK

  • SealClubber

Posted February 19, 2002 - 05:25 PM

#7

After looking at the 01 manual it seems that the fourth wire is Blue/White and it goes to the CDI. It probably retards timing when in neutral to reduce emissions while at idle or something?

Will the bike run OK without it?

  • scottzx7rr

Posted February 23, 2002 - 04:12 PM

#8

So I see we have about 5 people that want one. I need about 5 more people to want one so that we can get the discount. Anyone else????

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SkinSF

Posted February 23, 2002 - 07:28 PM

#9

Dan Lawrence writes:
After looking at the 01 manual it seems that the fourth wire is Blue/White and it goes to the CDI. It probably retards timing when in neutral to reduce emissions while at idle or something?
Will the bike run OK without it?

Does anyone know?

  • #1_Hit-man

Posted February 23, 2002 - 07:34 PM

#10

Originally posted by SkinSF:
Dan Lawrence writes:
After looking at the 01 manual it seems that the fourth wire is Blue/White and it goes to the CDI. It probably retards timing when in neutral to reduce emissions while at idle or something?
Will the bike run OK without it?

Does anyone know?


I e-mailed them and got no answer????

  • yzernie

Posted February 23, 2002 - 09:27 PM

#11

Originally posted by Dan Lawrence:
Will the bike run OK without it?

I have an 01 and put one on mine. It runs great without the harness. When you take the harness off, be careful not to lose the pin and spring that are under cover. When replacing the stock cover with the ZipTy cover, you can leave the pin and spring in or take them out. I took mine out and taped them to the harness. That way if I need them in the future I'll have them.

Ernie

  • Gunner_V

Posted February 23, 2002 - 11:04 PM

#12

Scott,
I'm pretty sure you have me on the list for one of these, but I just wanted to make sure.

  • RichB

Posted February 24, 2002 - 05:36 AM

#13

I might be interested if the price is right.

  • Dan_YZF

Posted February 24, 2002 - 06:55 AM

#14

I'm in too if the price is right

  • Scotti

Posted February 24, 2002 - 10:58 PM

#15

If your all sure it works without the wire on
the 01yz426 I'M IN.

Winder till she stinks

  • SealClubber

Posted February 24, 2002 - 11:09 AM

#16

What the hell, if it doesn't work I can put the harness back on. Sign me up for one also. You have my info. :)

Thanks,]
Dan

  • zx7king

Posted February 25, 2002 - 06:02 AM

#17

I'm in.

thanks,
Charles





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.