Need help 2010 Yamaha yz450f



13 replies to this topic
  • Bikerboy

Posted May 10, 2015 - 11:17 AM

#1

I have recently bought 2010 Yamaha yz450f
So I thought I'd change the oil, oil filter &
Air filter so I took both drain bolts out removing
The oil (Moving the bike around until stopped
Dripping & took the oil cap off) removed the old
Filter and replaced It with a new one Inserted
The drain bolts. So i Spoke to two motocross
Shops they had told it to put 1.2l oil in so
I know to much oils bad I put 1.1l oil
And then removed the air filter and replaced
The old one with a new one & forgot to grease
As I've got no oil for it Anyway fires up
Just exact same it did first second kick no problem
Let's it run for Id say 15-20 minutes put it away
For the night gets it out this morning starts it
Was fine cut it out loaded the van up get to the
Track kick starts fine revs twice and dies out
Won't start at all not even bumping still has
Compression??? Could some one point
Me in the right direction???

  • Bikerboy

Posted May 10, 2015 - 12:03 PM

#2

I have recently bought 2010 Yamaha yz450f
So I thought I'd change the oil, oil filter &
Air filter so I took both drain bolts out removing
The oil (Moving the bike around until stopped
Dripping & took the oil cap off) removed the old
Filter and replaced It with a new one Inserted
The drain bolts. So i Spoke to two motocross
Shops they had told it to put 1.2l oil in so
I know to much oils bad I put 1.1l oil
And then removed the air filter and replaced
The old one with a new one & forgot to grease
As I've got no oil for it Anyway fires up
Just exact same it did first second kick no problem
Let's it run for Id say 15-20 minutes put it away
For the night gets it out this morning starts it
Was fine cut it out loaded the van up get to the
Track kick starts fine revs twice and dies out
Won't start at all not even bumping still has
Compression??? Could some one point
Me in the right direction???

  • CO MotoRider

Posted May 10, 2015 - 12:34 PM

#3

Let it idle for 15-20 minutes?

  • Bikerboy

Posted May 10, 2015 - 12:41 PM

#4

Idle?

  • Bikerboy

Posted May 10, 2015 - 12:42 PM

#5

I have recently removed the new ungreased air filter and pull the old one in for now until i receive the oil for it

  • Bikerboy

Posted May 10, 2015 - 12:48 PM

#6

How would I do this it the bike doesn't start ?

  • BoxcarWilly

Posted May 10, 2015 - 02:48 PM

#7

sounds like you killed the plug. 



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bikerboy

Posted May 10, 2015 - 09:37 PM

#8

What do you mean killed the plug ? As in blew the spark plug ?

  • Bikerboy

Posted May 11, 2015 - 01:59 PM

#9

I have recently bought 2010 Yamaha yz450f
So I thought I'd change the oil, oil filter &
Air filter so I took both drain bolts out removing
The oil (Moving the bike around until stopped
Dripping & took the oil cap off) removed the old
Filter and replaced It with a new one Inserted
The drain bolts. So i Spoke to two motocross
Shops they had told it to put 1.2l oil in so
I know to much oils bad I put 1.1l oil
And then removed the air filter and replaced
The old one with a new one & forgot to grease
As I've got no oil for it Anyway fires up
Just exact same it did first second kick no problem
Let's it run for Id say 15-20 minutes put it away
For the night gets it out this morning starts it
Was fine cut it out loaded the van up get to the
Track kick starts fine revs twice and dies out
Won't start at all not even bumping still has
Compression??? Could some one point
Me in the right direction??? Someone's mentioned idle the bike but it doesn't start and someone mentioned blowing the plug ?

  • cjjeepercreeper

Posted May 11, 2015 - 02:07 PM

#10

Holy run on paragraph Batman!  That made my head spin.

 

ultra-realistic-batman-action-figure.jpg



  • Dune Ready

Posted May 11, 2015 - 03:00 PM

#11

He means you fouled the plug



  • Dune Ready

Posted May 11, 2015 - 03:05 PM

#12

It is possible the plug is bad, but its also possible that something may have come unplugged during transport



  • Bikerboy

Posted May 12, 2015 - 08:03 AM

#13

Right so the engine could be effected ? Or will it be the spark plug/carb ?

  • Orvis309

Posted May 12, 2015 - 12:33 PM

#14

Make sure you have spark, then make sure it is getting fuel. If you don't know how to do these there are excellent videos on youtube.

 

I managed to break my fuel pump on my 2010, took a while to troublesoot







Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.