Issue with 2000 YZ426F


1 reply to this topic
  • CrashGear

Posted May 06, 2015 - 05:46 PM

#1

After a rebuild and all seemed fine I went to test the Gears, if I clutch it the bike works fine as far as wheel moving etc. There seems to be NO issues kicking her BUT she will not go out of gear, Piston etc seems to move fine with no sticking BUT I am not sure where to go from here on that Gearing issue.. Any input I would appreciate.. 



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted May 07, 2015 - 06:35 AM

#2

You mentioned that in your other thread, and I responded.  My answer remains the same; that the shifter is assembled wrong in some part.  Pull the right side cover and clutch off and examine the situation.







Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.