2002 WR426 Right side noise

2 replies to this topic
  • einar

Posted February 17, 2004 - 08:43 AM



First time poster, long time lurker. First i want to say sorry for my rusty norwegian english :)

The case is :

I bought a used cheap wr426 witch has about 50 - 70 hours on it. At first it was running bad. Cleaning and jetting the carb + adjusting the valves to spec. fixed that.

Now it runs GREAT, but i have some tik tik tik tik noises from the rightside low end, at least thats where it seems like the noises come from.

First, How much mechanical noise should i have from this engine ? the noise is quite noticable.
I have nothing to compare it to, but i have heard a 2003 wr450 and im pretty sure that it was quieter than mine.

I have double checked the valve clarence and the camchain tensioner. checked OK.

I have pulled the right side engine cover to check that all my gears are tight, and what i found is that the clutch driven gear ( large gear behind basket ) has some freeplay if i try to whiggle the clutchbasket around forwards and backwards, about 0,5 - 1 centimeter. The manual states that it should have no freeplay. all other gears except the oilpump gears (i have searched the forums here, and that seems normal )are tight and fine.

Can this freeplay in the driven gear cause this noise ? what will happen if i continue to ride my bike? can this case major engine problems?

I also noticed that the shaft to the waterpump, impeller shaft, has some freeplay if i turn the impeller around, around 1-2 cm. Checked the counterbalance shaft and the "square hole" (spelling seems not right but...) that the impeller shaft should go into is not that square, it seems abit rounded, should it be like that ? Can this cause this sound ?

I have checked over everything several times and i can not find anything else that seems unnormal.
The oil seems fine, it has some "silver faint" in it( that should be pretty normal ?), no metal bits or shavings.

Well, hope this came out understandable and that you will take your time to answer my quiestions if you have any good tips. For all i know, i should have this noise, but i doubt it... as i said, its quite noticeble.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed

Posted February 17, 2004 - 09:02 AM


I have a 02 wr 426 and I'm used to riding 2-stroke so I thought mine engine was noisey to but everybody says its normal.The engine is pretty loud.Did you check the connection from your header pipe to the exhaust for a leak.Mine was ticking like that too but I had an exhaust leak.GOOD LUCK with yours I love mine. :) :D

  • SXP

Posted February 22, 2004 - 06:43 AM



Just had my 99 WR400 apart while trying to diagnose a rattle. The clutch basket does have some play when holding the "fingers" and rocking it back and forth. Just for comparison, so does my neighbors '03 WR450. I also noticed about 20-30 degrees of play in the waterpump impeller shaft before it makes contact with the sides of the oval (not square) hole in the counterbalancer shaft. Again, just for comparision, so does my neighbors WR450. So, I believe everything you are describing above is quite normal for these bikes.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.