03 wr450 kick start skipped

4 replies to this topic
  • mikey454

Posted April 28, 2015 - 01:34 PM


Hi i had my bike out on the weekend and it flooded out. While i was kicking the crap out of it the kick starter slipped a couple of times. It only did it though when i dindt roll it over to tdc before kicking it. It has a big bore kit with high compression and when i dont kick it at tdc its like hitting a wall. I stalled it out allot after this happened and it kicked fine and hasnt slipped since. Im just wondering if i should pull the side off and check the ratchet or if i should wait for it to happen again? Also is there anthing i can do to get more decompression when kicking

  • toten

Posted April 29, 2015 - 08:28 AM


Hopefully it isn't anything too serious. I wonder if there's an easy way to add a manual decompressor...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • YamaFling

Posted April 29, 2015 - 09:32 AM


You might want to check the gear around the clutch basket to see if it has any wear, or the kick gear as well.  It's not too terribly hard to pull the cover off that side of the bike an if you lay the bike on it's side you shouldnt even have to drain the oil.


Adding a decomp would be pretty difficult, since the decomp on the 03 is simply a menchanical knob on the exhaust cam.  Does it have a YZ exhaust cam?  I know when I dropped in a YZ cam in my bike the decomp sometimes wont engage, which makes the motor feels locked.

  • mikey454

Posted April 29, 2015 - 11:38 AM


Thanks. Can i pull the clutch cover off or do i need to pull the whole side of to be able to see the gears? It might have a yz cam in it im not sure i should have checked it when i checked the valves the other day. The decomp was in spec for gap though.it would explain why sometimes it doesnt feel as hard when im rolling it over tdc. Im thinking that i might have bounced the kick a bit and it started to ratchet and disengaged when it hit compression causing it to skip. Or maybe the spring is worn?

  • YamaFling

Posted April 30, 2015 - 10:05 AM


you will need to pull the whole side off to see the gears.


It sounds like you might have a yz cam in there, if it is hard to start sometimes, and easy other times.  You can just roll with it, or mod the cam to work (I think that mod guide is in the TT archives somewhere).


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.