wierd problems...need some In put before I go on a buying spree


11 replies to this topic
  • Chansharp

Posted April 27, 2015 - 11:03 AM

#1

So here's the deal..I have a 2010 yz450f. starting a few days ago it was impossible to start. It would fire a few times and motor would rotate but die. Can push start it but even after warmed up I stop and let it idle and it dies. If I leave the cold start out it stays running but idk for how long. I haven't moved the idle speed ever. Also my motor is losing oil. There is no visible leaks and i have never seen any smoke. A month or 2 ago I did the valves and I know one intake valve moved within 2 weeks. ( I only ride Saturday and sunday) so I'm gonna check the valves when I get home from work today. I'm expecting my valves to need adjusting but I'm also thinking I may need to buy new valves..just don't know how many. I'm wondering if I should get valve stem seals and springs. and possibly a top end. It is a used bike and have no idea if the previous owner had put in a top end or new valves since new.

Hopefully someone on here can confirm my thinking due to symptoms and have some input

Thanks guys

  • Chansharp

Posted April 27, 2015 - 04:50 PM

#2

Well my intake valves have no measurable gap between lifter and lobe. So I imagine that has a big part to play in the hard to start/not running catagory. My exhaust were between .20mm and .23mm (no in between sizes) so I'm thinking I should probably replace both intake valves. But would could cause me to lose oil? Should I go ahead and replace valve seals for all 4 and springs for the new intake valves?

  • pomoco

Posted April 27, 2015 - 05:07 PM

#3

I'd get a high compression weisco piston and new timing chain while in there. I used fast heads for my valve work. 90 hours on my head. Starts first kick. No valve movement

  • Chansharp

Posted April 27, 2015 - 07:19 PM

#4

I've considered going to high compression but didn't really want to have to buy race gas..would you choose wiseco over vertex? And update I dropped down from 1.85 to 1.75 shims and 1.95 to 1.85 shims and still only measure .05mm gap. They must have been VERY tight

  • pomoco

Posted April 28, 2015 - 02:27 AM

#5

At 13.5 to one my bike runs great on premium. My guess is that your valves will tighten up on the next ride and you'll be back to square one. I put 60 hours on the last wiseco and it still looked brand new. The price is good too.

  • Chansharp

Posted April 28, 2015 - 08:33 AM

#6

Hopefully shell make it just this weekend then I have 2 week break before the next race...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Chansharp

Posted April 30, 2015 - 02:05 PM

#7

ok so here is where I'm at. today i figured id go change my oil and measure to see if there had been any loss. sure enough i was about 10 oz low..and i am warming up my bike and blip the throttle a few times and on the deceleration here come smoke.. I've never paid attention during warm up cuz i usually start it up and walk away and don't touch the throttle. I've read on a few post that this is most likely due to leaking valve stem seals. Which i am hoping because I'm not wanting to do a top end. so i have ordered 2 new intake valves, 4 new valve seals, a timing chain. and gasket kit so i can at least inspect the piston and rings while I'm in there. So my next question is about my timing chain.. there seems to be a lot of noise like it is loose. i did make a little mistake replacing the tensioner and didn't get it all the way tightened down before it sprang back. so i then tightened it all the way down. retracted the spring...and let it pop back again. Could this allow it to not set back to correct tightness?


Edited by Chansharp, April 30, 2015 - 02:07 PM.


  • pomoco

Posted April 30, 2015 - 05:36 PM

#8

Why wouldn't you go ahead with a new piston? It should be replaced at least every 100 hours or so. Most manuals say 15hrs!!

  • Chansharp

Posted April 30, 2015 - 06:40 PM

#9

Why wouldn't you go ahead with a new piston? It should be replaced at least every 100 hours or so. Most manuals say 15hrs!!

after more thinking.. I'm just gonna go ahead and do it. i was try to be cheap and cut corners but thats not how you keep a bike nice. 



  • Chansharp

Posted April 30, 2015 - 07:34 PM

#10

should i be measuring something before i order pistons? people are debating about how stock pistons are more reliable and will last longer? I'm above my head here.



  • pomoco

Posted May 01, 2015 - 02:25 AM

#11

All modern bikes have a hard coating on the cylinder walls. You don't bore them out and use oversize pistons anymore. So unless it has a big bore cylinder, it will be stock size.

  • Chansharp

Posted May 01, 2015 - 03:52 AM

#12

Gotcha. Thanks for the help man





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.