Bike won't start



14 replies to this topic
  • Yzrider1023

Posted April 26, 2015 - 04:41 PM

#1

My bike will almost always start 1st kick normally but its been cold and rainy the past week so I went to fire up my bike and it won't fire no matter what I try ..any advice on how to fire it up? My bike is a yz450f 2006

  • gantt

Posted April 26, 2015 - 04:55 PM

#2

How long has the bike sat since last running? Have you changed anything since last running? Check air filter. Check to make sure your getting spark to the plugs. You need air, fuel, spark. Make sure your engine is getting all three.

  • Yzrider1023

Posted April 26, 2015 - 05:02 PM

#3

It's been a week since last ran but could it being cold and humid have anything to do with it ...I got it to fire up but it started popping and then died

  • steve18328

Posted April 26, 2015 - 05:09 PM

#4

Have you tried push starting it? I had a 650 that wouldn't start when it was cold but it would always push start. It 10w40 and cold weather it was always a no go. When it had 10w30 it did a lot better. If it will not push start check your valve shimming.

  • springer8828

Posted April 26, 2015 - 05:09 PM

#5

Mine was doing that it would try to run but would never start the middle valve on the intake side was tight adjusted it and I haven't had a problem check your valves

  • Yzrider1023

Posted April 26, 2015 - 06:10 PM

#6

Valve's are great just did a rebuild a few weeks ago maybe the bike just isn't jetted for this weather and is lean?

  • gantt

Posted April 26, 2015 - 06:26 PM

#7

How much has your temperature changed from when the carb was tuned? You could have debris in the carb. You may have flooded it. Makes it hard to restart for a while after that. You may have a valve out of adjustment.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • springer8828

Posted April 26, 2015 - 06:37 PM

#8

Weather really doesn't play that big of a effect specialy 4 stroke unless it's been really cold where you live then it would still run just may be a mofo to get started but have you messed with air fuel mixture screw any the one the bottom of the carb? It should only be a turn or turn in a half. That could cause the popping and stuff check that but unless you have moved to a higher elevation since you last rode it I don't see jetting being the issue

  • Yzrider1023

Posted April 27, 2015 - 09:10 AM

#9

So I went to start my bike today to see if it will fire and it started 1st kick but then was popping and running lean ...what can I do to fix this

  • springer8828

Posted April 27, 2015 - 10:33 AM

#10

Chack the air fuel mixture screw make sure it's only a turn or a turn in a half out

  • Yzrider1023

Posted April 27, 2015 - 11:21 AM

#11

So I was messing with the fuel air screw and it won't run unless its 3 turns out so its defiantly a jetting issues

  • gantt

Posted April 27, 2015 - 03:31 PM

#12

So I was messing with the fuel air screw and it won't run unless its 3 turns out so its defiantly a jetting issues

how do you know you don't have debris clogging a circuit or other orifice in the carburetor? Your bike doesn't just unjet itself overnight. If you have a bike that runs every few days and all of a sudden its fubar, that's not a jet or any other mechanical item. Its either gummed up or clogged.

  • springer8828

Posted April 27, 2015 - 05:48 PM

#13

Yea I agree clean your carb the jets could be clogged clean them clean every bit of it use air and carb cleaner and make sure you don't have a air leak in the boot going from them carb to the motor

  • Baldwin

Posted April 28, 2015 - 02:38 AM

#14

Probably something to do with the pilot jet. Try cleaning it and if that doesn't work just buy a new one...I think they're only like 5 bucks.

I kicked my old 426 for an hour the other day until my foot hurt so bad I couldn't take it any more. Changed the plug the next morning and it fired up first kick.

  • Yzrider1023

Posted April 28, 2015 - 05:46 AM

#15

OK I cleaned the carb and upped the pilot jet to a 48 and it runs great now thanks for all your replys





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.