Need help from someone with good engine knowledge



6 replies to this topic
  • Adam842

Posted April 17, 2015 - 03:10 PM

#1

I have a yz400f but am posting this here bc I want to know if anyone has had this happen to them even if they dont have a yamaha or no what my problem is.   The problem is my bike will foul the spark plug in a few minutes.  Its valves are all in spec, new piston and rings, new water pump shaft, and whole motor was just went through.  It will start up fine but has a little hesitation when you accelerate and then the spark plug fouls. Could the problem be a bad coil, spark plug cap or wire or what?  Any helpful advice is appreciated!



  • filterx

Posted April 17, 2015 - 03:28 PM

#2

So every one of my post's tonite will have a google image search :)

 

Do you mean you are pulling the plug and looking at it after a few minutes?

 

https://www.google.c... plugs symptoms


Edited by filterx, April 17, 2015 - 03:29 PM.


  • Adam842

Posted April 17, 2015 - 03:56 PM

#3

So every one of my post's tonite will have a google image search :)

 

Do you mean you are pulling the plug and looking at it after a few minutes?

 

https://www.google.c... plugs symptoms

The plug fouls out but its dry not wet. Im thinking its something electrical related



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Adam842

Posted April 17, 2015 - 03:57 PM

#4

also when you rev it hard it will shoot out a black smoke sometimes but not always



  • grayracer513

Posted April 18, 2015 - 07:56 AM

#5

Clean your air filter to start with.  That may explain the smoke. 

 

 

It will start up fine but has a little hesitation when you accelerate and then the spark plug fouls.

 

Explain what happens, and why you think the plug is fouling.  Does the bike quit running?  What is the brand and heat range number of the spark plug?



  • Adam842

Posted April 18, 2015 - 08:12 PM

#6

Like it will run rough in lower rpms and want to bog down but runs good in higher rpms. Also sometimes if i pull in the clutch it stalls but starts up fine. It will shut off even if im in the higher rpms to not just lower rpms.  I think its something electical and not jetting but dont know


Edited by Adam842, April 18, 2015 - 08:12 PM.


  • Adam842

Posted April 18, 2015 - 08:13 PM

#7

Clean your air filter to start with.  That may explain the smoke. 

 

 

Explain what happens, and why you think the plug is fouling.  Does the bike quit running?  What is the brand and heat range number of the spark plug?

Ill have to check on the spark plug







Related Content

Forums
Photo

1998 yz400f will not idle. by trolley


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  32 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.