Exhuast is melting air filter box

57 replies to this topic
  • RPS444

Posted April 01, 2015 - 11:37 AM


We checked the carb boots for leaks and nothing there. I'll try again to see if there's any leaks though. When you say hot start how do you check for a leak with it? The kid that owned it before me cut the air filter box down in the back. Would that cause the problem?

  • 03yzf450-kuke

Posted April 01, 2015 - 12:56 PM


Well first of all when its running try pulling the hot start lever and see if it changes rpms

  • 03yzf450-kuke

Posted April 01, 2015 - 12:59 PM


As for plugging it remove hot start fitting from carb.chech the o ring on the plunger and also try plugging the air passage and then run it to see if pipe still gets hot that fast. I have to say don't dump off the bike keep looking for what is causing it to run lean you will eventually figure it out

  • grayracer513

Posted April 01, 2015 - 01:02 PM


The hot start air passage is entirely internal to the carb.  How exactly do you propose to plug it?

  • 03yzf450-kuke

Posted April 01, 2015 - 01:09 PM


Well I'm no rocket scientist but I could figure out you need to use something as a plunger

  • 03yzf450-kuke

Posted April 01, 2015 - 01:12 PM


Its pretty simple to replicate a plunger

  • grayracer513

Posted April 01, 2015 - 02:43 PM


The best thing to use is an actual plunger with a good seal on it.  Don't complicate simple things.

  • 03yzf450-kuke

Posted April 01, 2015 - 05:24 PM


Ya I guess you are right. Electrical tape on a screwdriver is getting a bit too complicated...

  • RPS444

Posted April 02, 2015 - 04:49 AM


I have ordered all new seals for the water pump and hot start. I'm also welding a small crack on the mid pipe where it connects to the muffler and repacking the muffler to see if that helps. Thanks everyone for all the great help!

  • 03yzf450-kuke

Posted April 02, 2015 - 05:06 AM


Keep us updated

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • RPS444

Posted April 13, 2015 - 06:52 AM


So we replaced the water pump rings and the hot start seal. We tested the hot start and it seems to work fine. We started the bike and when I pull the hot start it drops rpm's significantly. It definitely helped to keep the bike from running so hot but unless I'm riding it, the mid pipe still seems to be getting very hot, almost red hot. The dealer told me they run hot so is that just how they are? What is the difference in the Yamaha trail bikes that keep them from running so hot?

  • 03yzf450-kuke

Posted April 13, 2015 - 02:47 PM


They do run hot and it is normal for header to glow after idling for a couple minutes but the mid pipe definitely should not glow red.

  • 03yzf450-kuke

Posted April 13, 2015 - 02:48 PM


Have you checked the spark plug after letting it idle and the midpipe gets hot to see what the Afr is like

  • grayracer513

Posted April 13, 2015 - 02:56 PM


The spark plug won't tell you that.

  • 03yzf450-kuke

Posted April 13, 2015 - 05:59 PM


Lean or rich

  • grayracer513

Posted April 13, 2015 - 07:04 PM



  • 03yzf450-kuke

Posted April 14, 2015 - 02:28 AM


Wat do you mean?

  • 03yzf450-kuke

Posted April 14, 2015 - 04:14 AM


Does plug check not work on idle? Explain

  • RPS444

Posted April 14, 2015 - 05:02 AM


Spark plug is fine but it's still idling high. I have heard you can adjust the pilot by lowering or raising a couple notches. Is that worth a try? 

  • 03yzf450-kuke

Posted April 14, 2015 - 05:15 AM


Look up on here how to jet pilot circuit.... The clip positions I assume you are talking about are on the needle and the needle generally affects 1/8 to 7/8 throttle, not idle.

Related Content


yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.