Whats the deal, only starts in neutral!



12 replies to this topic
  • Mr_Toyz

Posted February 11, 2002 - 06:37 AM

#1

A buddy just bought a 2002 426 and the damn thing only starts in neutral. Please tell me you can do something about this.

Mr T

  • yzf

Posted February 11, 2002 - 06:47 AM

#2

maybe the clutch is not properly adjusted and it is dragging witch would make it very hard to start in gear make sure that there is not to much play in the lever try adjusting the lever for less free play(a little play in the lever is nesserary or clutch damage will result so dont take out all the free play just some)

  • Mr_Toyz

Posted February 11, 2002 - 07:24 AM

#3

Ok...so you are saying this is not normal for 02 yzf's? Oddly enough another buddy of mine has this same problem with his 02 WR 250f.

I am pretty sure their clutches are adjusted correctly. They've both been riding since they were little and have owned 99 and 98 wr's and yz's. But, I'll double check :)

Mr T

[ February 11, 2002: Message edited by: Mr Toyz ]

  • skthom2320

Posted February 11, 2002 - 09:14 AM

#4

My 01 426 will NOT start in neutral when cold. I don't even try. When hot I usually try starting in gear first (stalled out or such) and have pretty good success (maybe 8 out of 10 times).

I haven't adjusted free play in a while...

BTW - I'm using Mobil 1 15-50 synthetic. I think some people were having trouble with clutch grabbiness with Mobil 1 but I am happy with it. This may or may not have anything to do with it.

Regards,

Steve T

  • Ga426owner

Posted February 11, 2002 - 10:47 PM

#5

Maybe, TDC can't be found with the Clutch lever depressed & decompression lever compressed at the same time.....

  • skthom2320

Posted February 11, 2002 - 06:29 PM

#6

Originally posted by Ga426owner:
Maybe, TDC can't be found with the Clutch lever depressed & decompression lever compressed at the same time.....


Maybe I have extra long fingers! I have had no problem working both at the same time. Actually never even thought about it.

I do think it got easier to start in gear after break-in. Or maybe it is just the familiarity with the bike.

Steve T

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SoCalWR426

Posted February 11, 2002 - 06:49 PM

#7

Mine starts in any gear..

SoCal

  • Rusty

Posted February 11, 2002 - 08:01 PM

#8

I know what you're saying. When the motor/oil is cold it acts as if the clutch isn't disengaging. After mine is warmed up some I can start it in gear by pulling the clutch anytime. I'm not sure if this is just caused by the cold oil being thicker or what. My clutch is adjusted fine and works perfectly once it's been started. It's really not an issue though. I just don't try to start it in gear when it's cold. If your buddy's bike won't start in gear once it's been warmed up then the guys are probably right and the adjustment should be checked.

  • Mr_Toyz

Posted February 12, 2002 - 07:40 AM

#9

Thanks guys, what I realy wanted to know if this is normal of the 02's. My buddy with the 250F has already gone through one clutch and still has the same problem. I had a chance to ride my other buddies 02 YZ426 after it was warm/hot and couldnt start it either. This is strange...They both just told me the clutches are adjusted in speck...

Mr T

  • eBayThumper

Posted February 12, 2002 - 08:47 AM

#10

Ok,

Here's the test. Put the bike on a stand, start it, and then drop it into first gear...pull in the clutch and try to stop the back wheel. This will show you exactly how much drag you have with the clutch. I like my clutch to grab just off the handlebar so I have a lot of free play and some drag as a result (it never fully disengages) this can be a problem shifting sometimes between 2nd and first but I like it the way I have it set up.

Anyway, this will tell you if there is drag and that will definitely make it hard to start in gear.

Ride On....
J

  • jamracing

Posted February 12, 2002 - 10:22 PM

#11

"it never fully disengages"
Now why would you want that?? Running no freeplay is a no-no, and will:
1. Not transfer all the power to the ground (will start slipping).
2. Fry your clutch.
3. Burn your engine oil.
4. Make it very hard to start in gear.
You need 2-4mm freeplay between the perch and the lever (to allow for heat expansion), and your clutch will last. I have never replaced a clutch in any bike I ever owned, and my WR426 starts in gear just as easily as in neutral.

  • eBayThumper

Posted February 12, 2002 - 02:45 PM

#12

Hey Jamracing,

I think you got me backwards. I have LOTS of free play, more than most I'd bet. And by 'never fully disengages' I mean that with the clutch lever pulled in all the way there is still a slight drag. I read this as not fully disengaged. With the clutch lever released I am hooking up big time with no clutch slippage what so ever.

Also, I don't think your point #4 matches the rest of your points.

Anyway, my point was that with the bike on a stand and the clutch pulled all the way into the grip, with the bike in gear, MrToyz could tell if the clutch was dragging and that can make it hard to start in gear.

Anyone else think I'm off on this one? It's happened before (ok, many times)

Thanks,
J

[ February 12, 2002: Message edited by: eBayThumper ]

  • Mr_Toyz

Posted February 14, 2002 - 06:57 AM

#13

You guys are gonna laugh. Went riding yesterday and my idiot friend didn't have his clutch adjusted correctly....LOL! I was so sure he would of thought about that, but hey, he is a big ol' tub of gooo anyway! LOL! Bike works fine.

The other guy with the WR 250f having this same problem is this guys brother so....

LOL!

Mr T





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.