Yz450f rebuild help

26 replies to this topic
  • ghorn0103

Posted March 17, 2015 - 04:49 PM


I recently rebuilt my 03 yamaha yz450f. I have been lightly riding it around the neighborhood the past few days for maybe 5 minutes at the most just to help break it in. I went to change the oil today and was suprised to see that my oil was grayish in color. Yesterday i also noticed that i was a bit low on coolant so i topped it off. After changing my oil i ran it forca few minutes then as i went to check the oil dip stick i unscrewed it and oil started rushing out of the dip stick hole. I am at a loss for words now as i have no idea what could be wrong. I followed the service manual step by step. I know this is a bit long winded but if anyone could help it would be much appreciated

  • WilfulLemar20

Posted March 17, 2015 - 06:35 PM


Sound to me like your headgasket is bad

  • grayracer513

Posted March 18, 2015 - 06:18 AM


Oil rushing out the dip stick hole is normally the simple result of over filling the engine oil.  Read:




Also, riding around the 'hood gently for 5 minutes at a time is the wrong way to break an engine in.

  • 03yzf450-kuke

Posted March 18, 2015 - 03:53 PM


Sounds like your coolant is leaking into crankcase and mixing with your oil causing the greyish color you see.also bringing your oil level up,(if your going through a lot of coolant) and causing it to spurt out the dipstick hole. Could be head gasket, could be water pump impeller seal or any other seals that separate coolant from oil.

  • grayracer513

Posted March 18, 2015 - 04:14 PM


If the oil is gray in color due to coolant intrusion, it should also be rather pronouncedly foamy in appearance.  If you let the fluids settle overnight, you should be able to remove the drain plug under the gearbox and see coolant come from it before any oil does, if it's being contaminated that way. The water pump seal cannot cause that problem because there is an escape port between the two seals for leaks to drain through so they won't cross contaminate in the event of seal failure.


How did you retorque the head?  Did you install the O-ring at the cylinder base?  Have you checked the large O-ring between the right crankcase cover and the crankcase, behind the water pump?

  • ghorn0103

Posted March 18, 2015 - 04:19 PM


Im thinking it is the head gasket. I had the dealserhip fix the water pump seal assembly. All of the o-rings are new and installed. And the seal between the cylinder and case is new. I am still having issues trying to figuree out how coolant is getting into the oil. Also the oil was not foamu just a lighter gray

  • grayracer513

Posted March 18, 2015 - 04:21 PM


The coolant leaks into the crankcase, where there is the crankcase oil.  It's returned to the tank by the scavenging pump.

  • 03yzf450-kuke

Posted March 19, 2015 - 05:14 AM


Had this exact same thing happen to me mid winter and it was both impeller seals.first seal leaks and it just goes out the weep hole once the second seal leaks it goes into crankcase.it actually increased pressure so much it blew out my rocker cover gasket.changed my impeller seals and problem solved.

  • 03yzf450-kuke

Posted March 19, 2015 - 05:15 AM


Not saying this is definitely your problem, but it is a possibility and something to check out. If its not leaking out weep hole when running you can cross that off your list

  • nucular

Posted March 19, 2015 - 06:29 AM


Does coolant in your oil make it gray?  I thought it tended to get coffee colored.  Clutch material can make the oil gray though, right?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 03yzf450-kuke

Posted March 19, 2015 - 07:44 AM


Ye it goes greyish white when water mixes with oil

  • ghorn0103

Posted March 19, 2015 - 07:57 AM


So my two options are head gasket and water pump seals?

  • 03yzf450-kuke

Posted March 19, 2015 - 08:01 AM


Nope there's more than that

  • grayracer513

Posted March 19, 2015 - 08:20 AM


So my two options are head gasket and water pump seals?


To ask that question suggests that you failed to read my last post.

  • 03yzf450-kuke

Posted March 19, 2015 - 08:24 AM


As gray said before is the o rings on two different dowels could be either missing or damaged. This is a likely cause since you just rebuilt.one o ring is between crankcase and jug and the other is behind the right side crankcase cover.

  • 03yzf450-kuke

Posted March 19, 2015 - 08:28 AM


If there is no coolant leaking from weep hole under water pump while bike is running, then you can cross impeller seals off your list of possibilities. I would say if you used a new head gasket and followed the proper torque procedure for the head that it is more likely to b the big dowel o ring behind the crankcase cover

  • 03yzf450-kuke

Posted March 19, 2015 - 08:33 AM


Of coarse there are other things that can cause this to happen, but they would be much more serious.

  • grayracer513

Posted March 19, 2015 - 08:39 AM


I will say, for the second time, that the impeller seal will not cause the crankcase to fill with oil.  In order for there to be enough coolant passing the seal to bring any significant pressure to bear against the oil seal, the coolant leak would need to be so large as to empty the radiators in less than 30 minutes, because the bulk of it would be flowing out the escape port.


Impeller seals may also leak under only one of the following 4 conditions if they feel like it:


Engine off, no cooling system pressure

Engine running, no system pressure

Engine off, under pressure

Engine running under pressure



  • 03yzf450-kuke

Posted March 19, 2015 - 11:39 AM


Hmm that's strange. I do believe what you say is true gray because u do know your way around these bikes, but in my case I had coolant leaking from my weephole so I bought new impeller seals.when I drained my oil to take side cover off I had coolant in my oil. Turned out my impeller shaft had a rough spot on it which tore the inner seal. I buffed up the shaft and replaced the seals and boo ya no more coolant in oil after that. Im not saying you are wrong gray so please don't take offence but in my case that's what happened. Any input on why this could have happened to me gray?

  • grayracer513

Posted March 19, 2015 - 12:57 PM


You haven't given any consideration to the fact that you had the right side crankcase cover off, and that the leak was most likely at the coolant passage leading from that case to the crankcase, around which there is an O-ring seal and a portion of the cover gasket.

Related Content

WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.