Is normal after repair


4 replies to this topic
  • secbiker

Posted March 07, 2015 - 07:14 AM

#1

 At this Yz 450 2008 i have replaced, water pump complete, cylinder head gasket, valves adjusted, all filters, oil, coolant. I noticed that the hose from the cylinder head that leaves little coffee with milk foam. The engine works well, the oil level and antifreeze are good. It is normal to experience the foam or oil and antifreeze mix somewhere. I put some pictures to see the phenomenon.

Attached Thumbnails

  • 20150307_150215.jpg
  • 20150307_150229.jpg
  • 20150307_150235.jpg


  • yamahakid88

Posted March 07, 2015 - 10:22 AM

#2

If you are refeering to the vent hose that comes from the top of the valve cover down towards the shift lever, it might just be condensation. I know when my 250f did that the headgasket was gone. Not saying yours is but if you drain your oil and it is milky, its most likely the head gasket.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted March 07, 2015 - 10:32 AM

#3

The deciding factor is whether the oil itself, or the coolant, appears contaminated.  If there is no evidence of coolant in the oil or vice-versa, then condensation of atmospheric moisture is teh likely culprit, and not that unusual.  It may be more prone to doing so now then before just because before it got freshened up, there may have been more combustion gasses running out through the crankcase due to the worn rings. That would have tended to keep more outside air out of the cases.   As long as the oil stays looking good and the coolant stays up to about the tops of the radiator tubes, there shouldn't be a need to worry.



  • secbiker

Posted March 09, 2015 - 04:42 AM

#4

Worries me because this engine have many problems and I changed a lot from him. If damaged cylinder head gasket would not have to give out the overflow or have high presuine? Now if temperatures rise should disappear that mixture?



  • hillclimb426

Posted March 14, 2015 - 07:51 AM

#5

You could start the bike with the radiator cap off it should cycle the fluid with no to very small bubbles while idling . Flow should increase with throttle if large amount of air bubbles or its trying to push the fluid out bad head gasket





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.